Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: lör 21-01-16 01:37

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 91 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa
Författare Meddelande
 Inläggsrubrik:
InläggPostat: ons 07-09-19 15:32 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Är fortfarande förbryllad av att du "magnul" kan köra din Omega på 0,9! Det är mindre än vad min andra bil, Focus C-MAX, brukar ta t.o.m! Hade förväntat mig 1-1,1, men inte 0,9. Men om man nu antar att pulsförlängningen är inställd på c:a 25-30% och den går lambdareglerat när den är varm så kan jag inte fatta att den kräver minst 1,2l/mil. Ingen av er som har nån förklaring till det?

Tidigare hade jag en Scorpio utan kat men med insprutning som jag BTR-konverterade. Den tog ibland uppåt 1,5 l/mil, men det är lättare att förstå då ingen lambda-reglering fanns.


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-09-19 15:50 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Det går fint å kjøre på 0.9. Mer overraskende er det at jeg en gang jeg trippet med kanskje 20L bensin (og 50l E85) klarte å kjøre på 0.8. Det skal sies at alle tall er fra Trondheim-Oslo (eller motsatt), og da kan man holde ganske jevn fart. Hvis jeg roter meg ut på landeveier med mye svinger øker forbruket en hel del.
Er du sikker på at alt er i orden med motoren din (lyser CE-lampen, og hvis ikke; vet du at lampen virker?). Sist jeg kjørte langt var bilen i nødmodus (maks 4500rpm og tenningen stilles fram), så da var forbruket noe høyere, omtrent 1L/mil.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-09-19 17:57 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
magnul skrev:
Er du sikker på at alt er i orden med motoren din (lyser CE-lampen, og hvis ikke; vet du at lampen virker?). Sist jeg kjørte langt var bilen i nødmodus (maks 4500rpm og tenningen stilles fram), så da var forbruket noe høyere, omtrent 1L/mil.

Jodå, nog lyser CE-lampan med tändningen på, och bara då. Har inte kollat felkoder på sistone dock. Men innan Flexitune med bortåt 70% E85 i tanken så var förbrukningen påtagligt lägre, så något blev konstigt i och med den. Kollade nyss med ett gammalt analogt oscilloskop på spridarsignalerna och konstaterade att det så bra ut, dvs alla 4 utsignaler var aningen längre än insignalerna.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 16:02 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Ser på tankmätaren att den fortledes rasar nedåt alldeles för fort. Skulle behöva mäta på lambdasignalen men den sitter ju knepigt till. Fast kom på att jag borde kunna fara på någon verkstad som har avgasanalysator och kolla lamdavärde mm, då får jag väl rätt på om det är OK med den förbrukning den har eller inte? För är lamdavärde etc OK så är det väl bara så det är med förbrukningen, även om jag såklart helst sett lägre siffror.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 16:16 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Det er nada problem å komme til lambdan for å måle. Bare å koble seg på den svarte ledningen fra lambdan rett ved kontakten og måle mot jord. Kontakten sitter på førersiden av girkassa.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 16:22 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Jo, problemet består i att det är under bilen :wink:


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 16:26 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Har dere ikke jekk (domkraft) der borte i Øst-Europa? :lol:

Du som har splittet opp ledningsnettet ved ECU kan jo ta det derfra også.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 16:39 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
magnul skrev:
Har dere ikke jekk (domkraft) der borte i Øst-Europa? :lol:

Jag börjar vara för gammal och bekväm av mig för att ligga under bilen, hehe! Annat var det när jag var ung och var ute och skruvade fast det var under -20 :wink:

magnul skrev:
Du som har splittet opp ledningsnettet ved ECU kan jo ta det derfra også.

Kikade på det, men verkar som om just den signalen går inne i ett extra hölje, vilket gör den svårare att hitta där med.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-23 19:55 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4761
Ort: Sundsvall
Lambdasignalen går ofta i en skärmad kabel, men den är nästan alltid åtkomlig på de sista centimetrarna innanför kåpan till kontakten på styrdonet.

Ett annat sätt att komma åt den är förstås att ta isär styrdonet och löda in en kabel på kretskortet där.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 08:55 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Morgonens kallstart i +9 var första gången jag har noterat så tydligt att den inte gick på alla cylindrar! Det tog säkert 10-15 sekunder innan den gick jämnt. Första försöket startade den inte ens på.

Hmm.. Kan det vara ett problem att tändstiften är sådana med 3 sidoelektroder? (Tror i alla fall det är den typen)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 09:00 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4761
Ort: Sundsvall
Kan det tänkas att det var ovanligt mycket kondens och fukt i förbränningsrummen före start? Ibland händer det ju att om man har kallstartat en motor, stänger av den medan den fortfarande är relativt kall, och sedan låter den stå över natten, så blir nästa kallstart onormalt besvärlig.
Samma sak om vädret (temperatur- och fuktighetsvariationer) skulle göra att det var ovanligt blött i motorn i morse.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 09:09 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Hade kunnat vara fallet om starten jag gjorde på söndag hade varit den som trilskades då jag bara kortvarigt hade igång bilen på lördag för att flytta den. På söndag så startade den dock klart bättre och kördes flera mil så den var genomvarm innan avstängning. En tydlig skillnad i vädret var det dock, söndag torr och solig, nu imorse rått och fuktigt. Vet att du brukar skriva att det ofta är fuktigheten som är problemet vid kallstart, inte så mycket temperaturen.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 11:31 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Kan det være dyser som lekker, slik at det faktisk er for mye drivstoff?

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 11:58 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Är du säker på att du inte chockat systemet så det går i limphome just nu?
Att slänga dit en Flexitune och direkt ställa den på 30% pulsförlängning motsvarar ju att tanka fullt med bensin om man tidigare kört på 100% E85.
Märkte att endast 10% förlängning var för mkt för min bil igår.
Först när jag sänkte till 5% förlängning ville motorn gå i cloosed loop.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 12:53 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
magnul skrev:
Kan det være dyser som lekker, slik at det faktisk er for mye drivstoff?

Tror inte det, för det går ännu sämre att få igång om jag t.ex inte aktiverar choken.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 91 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 7 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011