Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: ons 17-12-13 12:22

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 13 inlägg ] 
Författare Meddelande
InläggPostat: sön 07-09-16 14:13 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Sådärja, då är en installation av Flexitune avklarad. Bilen i fråga har 1,6 l motor "BFQ" och styrsystem Simos 3.3 .

Första problemet i installationen var att komma åt styrdonet och dess kontakter. Det sitter, på vanligt VAG-sätt, mitt i luftintagslådan framför vindrutan. Plastskyddet över lådan visade det sig att man ska dra loss framåt-uppåt, alltså vinkelrätt mot vindrutan. Det sitter fastsnäppt på en list som är limmad vid vindrutans underkant. Och man måste ta i bra mycket hårdare än man tror att det håller för!
Nästa bekymmer var ett stöldskydd i form av en kraftig plåtkåpa över styrdonets kontakter, detta för att man inte så lätt ska kunna kringgå startspärren genom att byta styrdon. Utan att gå in på några detaljer kan man konstatera att den gick lätt att få loss när man följde verkstadshandbokens anvisningar till punkt och pricka.
Ett elschema för bilen fanns tillgängligt, vilket var ovärderligt. Spridarsignalerna ligger i den vänstra kontakten till styrdonet, på pinnarna 85-88. Jag sprättade upp kabelstammen på en decimeter närmast kontakten och skarvade in kablarna till Flexitune där, det var för trångt under kontaktens kåpa.
Likadant gjorde jag på den högra kontakten där + efter tändninglåset (pinne 62) och jord (pinnarna 1 och 2) fanns. Det visade sig att plusledningen är avgrenad i kabelstammen alldeles intill styrdonskontakten, jag skar upp kabelstammen där också och anslöt matningen till Flexitune på den grova (1,0 mm²) kabeln före avgreningen, hellre än på den 0,35 mm² som gick fram till styrdonet.
All skarvning gjordes med lödning och krympslang. För spridarsignalerna användes en 8x0,35 mm² signalkabel, och för spänningsmatning och jord en platt 2x0,75 mm² (lampsladd). Kabeländarna försågs med ändhylsor vid skruvplinten på Flexitune.

Styrsignalerna för tryckknapp, etanol/bensin-omkopplare etc är inte indragna i kupén än utan för tillfället slutar de ledningarna i en skruvplint som är åtkomlig vid luckan för kupéluftfiltret.

Flexitune-enheten är monterad ovanför insprutningsstyrdonet, helt enkelt instoppad i en plastpåse och en gammal tumvante, så att paketet blev lagom tjockt för att det ska hålla sig på plats när det väl är inskjutet. Kablarna är tillräckligt långa för att man ska kunna dra ut den genom luckan för kupéluftfiltret, om det nu går att få in en hand för att få tag i den.

Vid första provkörningen gick motorn på tre cylindrar och det gavs felkod för avbrott i spridare #4. Det visade sig att jag hade förväxlat in- och utgång för den kanalen, så det var lätt åtgärdat.
Sedan raderades felkoder och adapteringsdata, och några mils provkörning (på bensin) vidtog.

Före inkoppling av Flexitune låg "Long term fuel trim" på mellan +3% och +4%, "Short term fuel trim" varierade mellan -1,5% och -3% bortsett från enstaka extremvärden.
Efter inkopplingen så låg "Long term fuel trim" mycket länge på 0, precis som väntat. Så småningom kröp den periodvis upp på 0,8 % och sedan ner på 0. Alldeles på slutet gick den upp till 2,3 %.
Short term fuel trim har hela tiden varit positiv, mellan 0 och +5%. Även här bortsett från enstaka extremvärden under de första kilometrarna.
N

Hittills har proven bara gjorts på bensin eftersom bilen var ganska nytankad med den sortens bränsle. Nu är det bara att vänta någon vecka tills bilägaren har kört slut på bensin och det är dags att tanka E85, sedan blir det mer dataloggning.

En intressant sak som kan anses bevisad i och med felkopplingen är att Simos kan detektera avbrott i spridare, samt att Flexitune's belastningsmotstånd på 220 ohm räcker till för att övervakningskretsen inte ska uppfatta något fel.

_________________
Att mäta är att veta


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 16:14 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Det var lite för tidigt att ropa hej. När allt var hopsatt och jag var på väg för att leverera bilen så tändes motorelektronikvarningslampan igen. Den här gången för felkoderna P0201 och P0202, dvs avbrott i spridare nr 1 och 2.

220 ohm ingångsresistans är tydligen lite väl på gränsen för ett Simos 3.3 -system. Man skulle förstås kunna ändra motstånden till 100 ohm, som på Flextek, men då får man ju dubbelt så stor värmeutveckling i lådan istället.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 18:48 
Offline
Användarvisningsbild

Blev medlem: sön 07-01-07 13:32
Inlägg: 906
Ort: Göteborg
Det är ju inte säkert att ens 100ohm räcker. Ett system som känner av spridarens hälsa i form av hög impedans borde ju detektera förändringar betydligt lägre i impedans än 100ohm.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 07-10-20 19:39 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Det visade sig att det var 330 ohm och inte 220 ohm från början. Sedan de byttes mot 220 ohm har allt fungerat utmärkt.

Nu efter en månads drift finns det en del erfarenheter:

Kallstarter i ner till 0 °C är inga som helst problem, man behöver inte utnyttja Flexitune's anrikningsfunktioner alls. Dock verkar det som om mer varmkörningsanrikning skulle ha behövts, motorn svarar dåligt på gaspådrag och känns allmänt svag under första kilometern eller så efter kallstart. Tjuvstopp under de första sekunderna efter start kan också förekomma ibland. När väl motorn börjar bli varm sköter den sig perfekt.

Bränsleförbrukningen (75 % småkörningar i stad med många kallstarter, 25 % landsvägskörning) ligger på 1,03 l/mil.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-10-21 07:29 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
torbjorn skrev:
Dock verkar det som om mer varmkörningsanrikning skulle ha behövts, motorn svarar dåligt på gaspådrag och känns allmänt svag under första kilometern eller så efter kallstart.

Hmm.. Finns det alls nån varmkörningsanrikning som är separat från dess choke-funktion? Dvs om man aktiverar choken så får man en viss varmkörningsanrikning pga att choken då fasas ut under en viss tid, annars får man ingen anrikning alls som jag har fattat det.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-10-21 09:12 
Offline

Blev medlem: tor 06-12-21 19:36
Inlägg: 144
Ort: Sundsvall
Jag håller med dig Baggis, kallstartsanrikningen och varmkörningsanrikningen triggas samtidigt.

_________________
740 -88 B230F planad 3.0 mm och Flexitune
940 94- B230FD och Flexitune


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-10-21 10:07 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Om man ska lösa problemet på ett bra sätt så får man nog ge sig på tempgivarsignalen till bilens styrdon istället. Men nu är nog problemet egentligen inte så stort i just det här fallet, den där bilen kallstartas ytterst sällan till vardags. Det är bara i testsyfte de här kallstarterna har gjorts.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 08-05-19 22:03 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Mot slutet av veckan ska jag låna A3:an för en långkörning, det blir intressant att se vad för erfarenheter som kan dras då.

Vet någon förresten var man lättast tar sig igenom torpedväggen med kablage på en sån där bil?

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 08-05-26 09:27 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Nu finns det en del erfarenheter från omkring 120 mils körning.
Två tankningar, bränsleförbrukning 0,90 respektive 0,84 l/mil, vilket man ju måste vara mycket nöjd med!
Anledning till den högre förbrukningen från början var anliggande bromsar (skivbromsar bak, beläggen hade rostat fast vid glidytorna mot oken).

Svagheten direkt efter start finns där även om motorn inte är helt kall, det räcker med att bilen har stått i en timme för att man ska märka att den nog hade behövt lite mer "nachstart"-anrikning.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 08-05-26 15:59 
Offline

Blev medlem: lör 07-12-15 23:28
Inlägg: 18
Ort: Från
Trevligt att läsa att det finns dom som konverterar lite nyare bilar också. Har en skoda fabia som man är lite sugen på. Men den går fortfarande relativt billigt med sina 0,55 l/mil :P


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 08-05-27 11:52 
Offline
Användarvisningsbild

Blev medlem: ons 06-12-20 11:34
Inlägg: 484
Ort: Västerås
Intressant att se hur olika bilar klarar kallstarter olika, då min inte klarar kallstarter bra utan hjälp.
Sedan när den väl startat så går den perfekt, efter bara max 30 sekunder, när den stått kort tid startar och går den också perfekt direkt.

Angående förbrukningen verkar den vara ungefär densamma som jag får, jag misstänker att jag har tyngre gasfot bara plus att automaten drar något extra vid blandad körning :lol:

_________________
Chrysler Town & Country 3,6 flexifuel -13
Citroen C5 Kombi -05, 16500 mil blandtankas, såld.
Citroen Xsara 1,6 SX Automat -03, 8000 -18000 mil på E85 i min ägo, såld till brorsan.
Kör ibland lågmilad Acura Legend -92


Upp
 Profil  
 
InläggPostat: tor 12-11-29 14:50 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Nu har den här Audin gått i konverterat skick i över 5 år utan nämnvärda problem.
Avsaknaden av nachstart-anrikning gör sig såklart fortfarande påmind, och på senare tid har felkod P0171 som har med för mager bränsleblandning att göra dykt upp några gånger. Dock tänds inte motorelektronikvarningslampan utan felkoden har upptäckts först hos bilprovningen eller om man har kopplat in OBD-utrustning av någon annan anledning.

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: ons 16-05-18 19:01 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
För ett par år sedan vred jag lite till på trimpoten i Flexitune och sedan dess har det inte dykt upp några felkoder från motorstyrsystemet. I vintras gick termostaten sönder (plastklackarna som håller ihop den gick av så den stod ständigt öppen), vilket ledde till en del märkliga följdfenomen som tyder på något ogenomtänkt felhantering i programvara - t ex att antispinnvarningslampan tändes och att elkylfläkten gick oavbrutet. Och igår havererade bränslepumpen - efter drygt 12000 mil. Den hade väsnats mer än vanligt i någon vecka innan den lade av. Det torde nog vara lämpligt att byta både pump och bränslefilter nu.

_________________
Att mäta är att veta


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 13 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011