Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: fre 19-05-24 10:28

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 14 inlägg ] 
Författare Meddelande
InläggPostat: tor 09-06-11 13:31 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Har tillslut fått inmonterat AutoX4:an som har legat 6 månader på hyllan å samlat damm... (Skyller på avsaknad av eget varmgaraget, hehe).

Tog en något latare väg för att komma åt lamdasondens signal genom att löda in en kabel direkt på ECU:ns kretskort. Detta då den går skärmat dit och annars bara är åtkomlig under bilen. Flexitunen passar dessutom som hand i handske i den plastlåda i motorrummet där ECU ändå sitter så det blev en kort kabel.

Tempgivaren satte jag fast med buntband på övre kylarslangen nära där den kommer ut ut motorn(termostathuset antar jag att det är).

Ställde de bägge inställningarna för anrikning under start resp efter start på c:a 50% då motorn alltid har krävt mycket bränsle(E85) för att starta och även krävt en hel del extra första stunden efter start.

Motorn var halvvarm vid teststarten och FT indikerade med lysdioden att den ansåg den vara "varm". Starten gick lite tvekande och den tvekade även vid gaspådrag. Varade dock bara en kort stund.

Ställde sen om lysdioden till att visa lambdasondens signal då det fanns frågetecken ifall FT skulle funka med en 0-5V:s lamdasond som Omegan har. Det verkade dock funka bra för den tändes och släcktes periodiskt som förväntat.

"Kallstart"(+10) imorse krävde dock ett omförsök. Efter start tvekande den ett tag. Så verkar som det krävs ännu mer soppa. Ska testas som nästa.

Under färd på landsväg i c:a 110 så blinkade lambda-lysdioden ganska snabbt, flera ggr per sekund. Är det också "normalt"? Motorbroms släckte den helt(=går magert), det var väl förväntat. Gaspådrag fick den att lysa mer, dock inte kontinuerligt under hela gaspådraget.

Så sammantaget blir det intressant att se om dels kallstarterna går att trimma till, dels om automatiken vid ev. bensininblandning funkar OK den med.


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 09-06-12 08:03 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Ökade igårkväll på bägge anrikningsinställningarna till c:a 75% av max på potten(från c:a 50%). Kallstarten imorse gick på första försöket, iofs +15 grader, vilket ju inte är direkt kallt, men faktiskt brukar göra den mer svårstartad än om det är kallare. Den tålde dock inte nu heller hastigt gaspådrag utan att tveka och t.o.m "smälla", men bättre än med 50% var det helt klart.

Ska testa nu att öka bara den anrikning som ger mer soppa efter start för att se om det fixar den biten också.

Det är märkligt hur mycket soppa den verkar behöva för kallstart och en stund efter! I synnerhet med tanke på att den trots 1700 kgs vikt går på c:a 1 liter/mil när den är varm. Alltså ungefär samma som den 300 kg lättare C-Maxen tar.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 09-06-12 12:07 
Offline

Blev medlem: tis 08-01-08 21:34
Inlägg: 84
Ort: Sandnes, Norge
I min Mazda er det nok med +20% under start og 0% under oppvarming. Kaldeste temperatur jeg har testet er så langt +2C.
Den går lambdaregulert hele tiden utenom ved full gass - da har jeg målt lamdasonden til ca. 0,9V. Mazda 5 har vanlig 0-1V sonde.

_________________
2013 Kia Rio 1.25 CVVT - E85
2013 Honda NC700X DCT - E10
2011 Ford S-Max 2.0 TDCI - B7
2010 Briggs & Stratton 2.6HP - E85
2007 Briggs & Stratton 5.5HP - E85
2001 Hyundai H1 SV 2,5TD - B30
1982 Nissan 280ZX Turbo - E55
1973 Porsche 914


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 09-06-13 19:45 
Offline

Blev medlem: tor 09-02-05 23:17
Inlägg: 133
Frågan är om det verkligen fungerar med din 0-5V-sond? I manualen står det att det skall vara en "vanlig" med 0-1V.

Tror att det diskuterades i en annan tråd vad som skulle hända om man hade fel sond..

Här: http://etanol.nu/forumrecover/viewtopic ... hlight=05v står det iaf hur man konverterar signalen..


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 09-06-14 17:55 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Visst står det 0-1V i manualen. Jag har dock direktkontakt med tillverkaren som menar att det inte är testat med 0-5V men att det kan funka. Detta då just den ingången även kan anslutas till antingen 0 eller 12V ifall man inte använder lambdasondens signal. Ett tydligt tecken på att det funkar är ju dels att den går bra, dels att indikatordioden tydligt visar det normala blinkandet, dvs Flexitunen har korrekt fattat att signalen växlar mellan 0 och 5V.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 17:30 
Offline

Blev medlem: tor 09-02-05 23:17
Inlägg: 133
Tror att det var Torbjörn som skrev i en tråd om hur piggy-backsystemen eventuellt tolkade signalen från lambdasonden. Att den läste den som 1 V (?) och inte läste den som en varierande signal?

Hittar inte den tråden nu tyvärr.

Kanske läser den din sond som någon annan spänning och kompenserar därefter?

Tycker att det låter som väldigt mycket upprikning!

Men att bilen kräver mer direkt efter kallstart märker jag på min spridarkonverterade LH 2.4.2-bil!

Kallstarterna (kallstartsmotstånd) är dock inga problem på den och inte heller körning direkt efter start.

Har du justerat ytterligare?

Har själv funderat på att skaffa en AutoX4 för att enklare kunna byta bränsle vid behov!


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 19:44 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Roland skrev:
Tror att det var Torbjörn som skrev i en tråd om hur piggy-backsystemen eventuellt tolkade signalen från lambdasonden. Att den läste den som 1 V (?) och inte läste den som en varierande signal?

Kanske läser den din sond som någon annan spänning och kompenserar därefter?


Som jag förstår det så tolkar ingången en spänning på c:a 1 V och högre som fet blandning och en spänning på 0V som mager blandning. Så om fet blandning är 1 eller 5 Volt borde då inte spela någon roll så länge mager blandning är 0 V. Och som tidigare nämnt så visar indikatordioden ett normalt blinkande när man har ställt in den på att visa hur den uppfattar lambdasignalen. Skulle FT uppfatta den fel så borde dioden antingen lysa eller vara släckt hela tiden.

Roland skrev:
Tycker att det låter som väldigt mycket upprikning!

Om du menar vid kallstart så ja, den kräver helt klart ett rejält tillskott då, både i startögonblicket och en stund efter. Med den äldre FT Sequential så fick jag använda ett kallstartsmotstånd som komplement för att få liv i den.

Roland skrev:
Har du justerat ytterligare?

Nej, inte ännu, för lite timmar per dygn, hehe!


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 19:56 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4644
Ort: Sundsvall
Troligen är väl ingången gjord så att den uppfattar allt under 0,5 V som mager blandning och allt över 0,5 V som fet blandning. Men vad som nu vore intressant att veta är om spänningen från en sån här 0-5 V -lambdasond verkligen sjunker hela vägen ner till 0 när blandningen är mager eller om den fortfarande ligger på några tiondels volt över 0. Lägg sedan till detta en del jordpotentialskillnader - t ex spänningsfall i jordledningen till piggybacksystemet, som ju ska ta hand om all ström som spridarna drar, och för den delen spänningsskillnader mellan olika jordpunkter i bilen.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 20:04 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
torbjorn skrev:
Troligen är väl ingången gjord så att den uppfattar allt under 0,5 V som mager blandning och allt över 0,5 V som fet blandning. Men vad som nu vore intressant att veta är om spänningen från en sån här 0-5 V -lambdasond verkligen sjunker hela vägen ner till 0 när blandningen är mager eller om den fortfarande ligger på några tiondels volt över 0. Lägg sedan till detta en del jordpotentialskillnader - t ex spänningsfall i jordledningen till piggybacksystemet, som ju ska ta hand om all ström som spridarna drar, och för den delen spänningsskillnader mellan olika jordpunkter i bilen.

Ja, men som sagt, om så vore fallet att den inte åker nog långt ned mot noll, borde då inte indikatordioden visa på ett galet beteende?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 20:15 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Helt til 0 tror jeg ikke den synker (har dog ikke sjekket med oscilloskop), men den faller i det minste til <0.2V. Typisk topp er 4.7V.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 20:23 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Verkar bäst att försöka få ett förtydligande av tillverkaren, så har mailat dem och frågat om det funkar som Torbjörn nämnde :wink:


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 21:15 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Hittade denna info om Simtec 56.1 och dess lambdasensor:

The ECM provides a five volt reference to the OS. During engine operation the resistance of the OS varies with oxygen content
in the exhaust gases so that a switching signal is returned to the ECM. The signal switches from weak (less than 400 mVolts) to
rich (greater than 3.85 volts) at the rate of approximately 1 HZ (one pulse per second).

Så om bara FT:n tolkar max 400 mV som en "nolla"(magert) och allt över som en "etta"(fett) så borde det funka även teoretiskt, inte bara praktiskt ;)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 09-06-16 21:53 
Offline
Användarvisningsbild

Blev medlem: sön 07-01-07 13:32
Inlägg: 936
Ort: Göteborg
Det är väl enkel match att dämpa lambda signalen till lämplig nivå så att den hamnar i "standard" området 0-1V.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 09-06-17 07:37 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Databoxen skrev:
Det är väl enkel match att dämpa lambda signalen till lämplig nivå så att den hamnar i "standard" området 0-1V.

O ja, men det är ännu enklare att inte ens behöva göra det :wink:


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 14 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 4 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011