Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: lör 17-10-21 22:12

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 102 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa
Författare Meddelande
 Inläggsrubrik: Höga varv
InläggPostat: ons 08-04-23 18:13 
Offline

Blev medlem: ons 08-03-05 12:56
Inlägg: 2
Ort: Arvidsjaur
Hur fungerar EHA konvertering på höga varv? kommer den att börja gå magert vid fullgas som vid tex. Flextek konvertering?

Den bil jag har funderat på att konvertera är en audi 100Q(C4) 2.3E och den körs stundvis på högre varvtal (nära max rpm).


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-23 21:30 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4469
Ort: Sundsvall
Normalt brukar KE-jetronic-system gott och väl klara av att ge tillräcklig bränslemängd även vid kombination av fullgas och högt varvtal, även efter en konvertering.
För den delen, när man kör på E85 finns det ju ingen risk för motorskador om blandningen råkar vara för mager (till skillnad från hur bensin beter sig). Så länge blandningen är tillräckligt fet för att motorn överhuvudtaget ska gå jämnt vid de driftförhållanden man nu utnyttjar, så behöver man inte bekymra sig.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 08-04-29 22:07 
Offline
Användarvisningsbild

Blev medlem: mån 07-01-08 02:25
Inlägg: 644
Ort: Linköping
Jag har en Audi 100 2,3 automat 88B som jag börjat så smått med konverteringstankar runt. Jag vet inte riktigt vad den har för system, men KE-jet av nån form är det. Det verkar vara en del som är annorlunda på just denhär modellen med automat och ecc.

Hade problem med vatten i tanken och hällde i en del E85 för att bli av med problemet. Det är nog mestadels E85 i tanken nu, hade dålig koll på hur mycket bensin det skulle kunna vara innan.

Jag kopplade in en amperemeter på EHA:n och har mätt en del.

Med kall motor går stömmen upp till 99 mA när man vrider på tändningen iannan man startar. Sedan går den lite upp o ner innan den är varm, den kan gå upp till 30 mA om man gasar. Det finns kallstartsventil, men jag vet inte om den funkar. Ganska lättstartad iofs, när den är kall får man nöta lite. Så jag tror ventilen funkar.

Med varm motor när man slår på tändningen innan start ligger den på 10 mA. När bilen sedan går på tomgång ligger den också på ca 10 mA. Gasar man på kan den gå upp mot en 15 för att sedan snabbt dala ner till ca 5, ett beteende som känns lite underligt. När man släpper gasen och försöker motorbromsa kan den gå under 10 mA litegranna. Motorbroms finns knappt på denna automataren, iofs skulle man ju kunna testa att låsa lådan på ettan utför en brant backe. Dock lite ont om backar här på slätten :) Ligger man och kör i jämn hastighet i säg 90 ligger den på 10-12 mA.

Tankmätaren kan vara trasig, eller så drar bilen massiva mängder bränsle. Enligt mätaren har det gått åt ca 10 liter på ca 5 mil. Lambdasonden är väl nåt jag tänkt kolla upp, den kan ju vara kaput. Motorvarningslampan brukar tändas efter att man legat och kört i jämn hastighet en liten stund. Gasar man till slocknar den. Jag tror det har med att det är E85 i tanken så den går snålt, men det kan ju mycket väl vara nåt annat. Vet inte hur man kollar felkoder, ska tydligen finnas nåt utag nånstans, men längre än så har jag inte kommit. Ibland har jag märkt att man inte får nån ström över EHA precis när man startat, då går motorn väldigt illa och svarar knappt på gas. Men det brukar rätta till sig efter en liten stund eller efter stop pch start, då vandrar sakta strömmen upp till 10 mA och motorn går som vanligt igen. Tomgångsmotor/tomgångskontakt är något där jag tänkt kollaupp.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 09:30 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5965
Ort: Hindås
Läs första inlägget i denna tråd... :wink:

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 14:03 
Offline
Användarvisningsbild

Blev medlem: mån 07-01-08 02:25
Inlägg: 644
Ort: Linköping
karlmb skrev:
Läs första inlägget i denna tråd... :wink:


Det har jag gjort. Där står att på KE-jet ska strömmen över EHA antingen ligga mellan 0-20 mA eller -10-10 mA. Den ström jag mätt upp har som mest legat på drygt 30 mA under drift. Aldrig under 0. Motorkod är NF så det borde vara KE3 men strömmen tyder på KE.

Mäta lambda, leta vidare efter givare o styrboxar samt försöka få ut nån felkod är väl nästa post på listan nu.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 14:19 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5965
Ort: Hindås
Audi verkar i vissa fall inte ha normalläge på noll, synonymt med deras tråkuga logik för den där anti-glödtändningsventilen på bubblan som krävde 12V för att motorn inte skulle stanna.
Mercedes har alltid prioriterat funktion så motsvarnde ventil på deras förgasarbilar hade motsatt logik, dvs ett relä fick ger 12V en tid efter man stängt av tändningen.
Om något sedan hände med relä. eller kablage till ventilen så gick motorn iaf att köra...

Verkar vara samma felriktade logik här: MB går att köra även om kabeln till EHA lossnar, medan Audi/VW får problem...
Oavsett vilket skulle en uppmätning av lambdasignalen ge svaret om ECu är nöjd eller inte.
Du har alltså ställt upp justerskruven ca 3/4 varv i EHA?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 15:11 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4469
Ort: Sundsvall
Jag skulle vilja påstå att det finns en skillnad mellan äldre, analoga KE-jetronic respektive det nyare KE3 med mikroprocessor i styrdonet.

De äldre KE-jetronic-styrdonen, som man ju hittar på t ex Mercedes och vissa Ford Escort, kan bara reglera strömmen genom EHA i en riktning. Om det styrdonet ska lägga på ström i andra riktningen (vilket bara görs för motorbromsavstängning) så medger det bara till eller från. Med ett sådant styrdon måste man alltså, åtminstone på en lambdareglerad bil, dimensionera systemet så att lambda = 1 motsvarar en viss "positiv" ström, så att det finns reglermån på båda sidor om normalläget.

Men KE3 (som jag aldrig har haft möjlighet att titta närmare på) har troligen en helt symmetrisk H-brygga som styr EHA, det styrdonet kan alltså leverera valfri ström med valfri polaritet.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 16:08 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5965
Ort: Hindås
torbjorn skrev:
Jag skulle vilja påstå att det finns en skillnad mellan äldre, analoga KE-jetronic respektive det nyare KE3 med mikroprocessor i styrdonet.

De äldre KE-jetronic-styrdonen, som man ju hittar på t ex Mercedes och vissa Ford Escort, kan bara reglera strömmen genom EHA i en riktning. Om det styrdonet ska lägga på ström i andra riktningen (vilket bara görs för motorbromsavstängning) så medger det bara till eller från. Med ett sådant styrdon måste man alltså, åtminstone på en lambdareglerad bil, dimensionera systemet så att lambda = 1 motsvarar en viss "positiv" ström, så att det finns reglermån på båda sidor om normalläget.

Men KE3 (som jag aldrig har haft möjlighet att titta närmare på) har troligen en helt symmetrisk H-brygga som styr EHA, det styrdonet kan alltså leverera valfri ström med valfri polaritet.


Men jag har fått uppfattningen att lambdareglerade KE-jet på Mercedes likaväl pendlar under och över noll i cloosed loop.
Kanske deras EHA kräver en högre negativ spänning för att stänga av flödet helt vid motorbroms?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 08-04-30 23:11 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4469
Ort: Sundsvall
På lambdareglerade Mercedes förekommer väl också den nyare typen av styrdon? Jag skulle kunna tänka mig att de mikroprocessorstyrda varianterna av KE dök upp ungefär 1989, men att befintliga system med analogt styrdon fortsatte produceras några år till. Ford Escort 1,6i hade t ex analogt styrdon så länge den modellen använde KE, dvs fram till 1990.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 08-05-01 00:24 
Offline
Användarvisningsbild

Blev medlem: mån 07-01-08 02:25
Inlägg: 644
Ort: Linköping
karlmb skrev:
Verkar vara samma felriktade logik här: MB går att köra även om kabeln till EHA lossnar, medan Audi/VW får problem...
Oavsett vilket skulle en uppmätning av lambdasignalen ge svaret om ECu är nöjd eller inte.
Du har alltså ställt upp justerskruven ca 3/4 varv i EHA?


Jag har inte skruvat nåt alls på EHA ännu, allt är orignal så vitt jag vet. Bilen går rätt ok att starta och köra på nästan bara E85, så jag tror att nåt är fel i regleringen, kanske avsomnad lambdasond som gör att den hamnar i nåt "limp-home"-läge. Men det kan ju vara så att den har ett såpass stort reglerområde om den klarar E85. Dock trodde jag inte att KE-jet hade såpass stort reglerområde, men vad vet jag?

Bilen går att köra om man rycker kabeln ifrån EHA, men den är inte direkt rolig att köra då. Ibland kan strömmen genom inkopplad EHA bli noll spontant efter start. Vet inte varför. Bilen har stått rätt länge utan att användas, så nåt kan ju ha kärvatihop/oxiderat. Jag ska gåigenom alla kontakter och brytare/givare jag kan hitta såsmåningom. Har en del bromsproblem jag måste ta tag i först bara, jämrans grejer.


torbjörn skrev:
De äldre KE-jetronic-styrdonen, som man ju hittar på t ex Mercedes och vissa Ford Escort, kan bara reglera strömmen genom EHA i en riktning. Om det styrdonet ska lägga på ström i andra riktningen (vilket bara görs för motorbromsavstängning) så medger det bara till eller från. Med ett sådant styrdon måste man alltså, åtminstone på en lambdareglerad bil, dimensionera systemet så att lambda = 1 motsvarar en viss "positiv" ström, så att det finns reglermån på båda sidor om normalläget.


Måste vara analogt KE jag har. Det beror ju alldelse på då hur mycket justermån den har "uppåt" så att säga. Ska bli intressant att gräva i det hela och lista ut ur det funkar :-) Bara sånadär skitsaker som bromsar funkar...


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-05-02 16:27 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5965
Ort: Hindås
torbjorn skrev:
På lambdareglerade Mercedes förekommer väl också den nyare typen av styrdon? Jag skulle kunna tänka mig att de mikroprocessorstyrda varianterna av KE dök upp ungefär 1989, men att befintliga system med analogt styrdon fortsatte produceras några år till. Ford Escort 1,6i hade t ex analogt styrdon så länge den modellen använde KE, dvs fram till 1990.


Nej, jag tror inga Mercedes har KE3.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-05-02 16:30 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5965
Ort: Hindås
Citat:
Måste vara analogt KE jag har. Det beror ju alldelse på då hur mycket justermån den har "uppåt" så att säga. Ska bli intressant att gräva i det hela och lista ut ur det funkar


Varför kan det inte vara KE3?
Oavsett vilket tror jag inte det är någon skillnad på EHA-ventilen rent fysiskt.
Och jag tror jag löst ngnstans (i tråden?) att en EHA max kan öka bräsnlemängden med 25% eller så.
Du måste alltså justera upp den med justerskruven.
Den går nu troligen magert på höga varvtal/laster.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 08-05-02 17:48 
Offline
Användarvisningsbild

Blev medlem: mån 07-01-08 02:25
Inlägg: 644
Ort: Linköping
karlmb skrev:
Varför kan det inte vara KE3?


Klart det kan, jag bara gissar utefter vad folk skrivit tidigare i tråden. Jag får aldrig nån negativ ström genom EHA. Tankade lite bensin i nästan tom tank, ingen förändring vad jag kunde se.

Citat:
Du måste alltså justera upp den med justerskruven.
Den går nu troligen magert på höga varvtal/laster.


Ja skruvas kommer det göras. Det har hela tiden varit planen<tm>.

Dock är det en del annat skräp som jag måste få ordning på först. Men det blir nog såsmåningom. Och bygga kallstart och förvärmning, förstås :)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 08-05-04 17:08 
Offline
Användarvisningsbild

Blev medlem: mån 07-01-08 02:25
Inlägg: 644
Ort: Linköping
Klart det är KE3! Det är jag som är pucko som inte inser det uppenbara.

Dock får jag nästan aldrig nån negativ ström genom EHA, så något är trasigt allan. Lambda-sonden har jag inte hittat än, den varkar sitta i grenröret lagom gömd. Ska krypa under bilen nån dag o leta efter den. Säkert den som paj. Annars vet jag inte. Har iaf nästan lyckats tömma tanken, så vatten o annat gunk i den ska vara borta.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 102 inlägg ]  Gå till sida Föregående  1, 2, 3, 4, 5, 6, 7  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011