Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tis 18-11-13 07:55

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 4 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Tändläge pendlar
InläggPostat: sön 12-01-29 18:04 
Offline

Blev medlem: tis 11-12-20 22:00
Inlägg: 75
Jag har nyligen planat min b230FD 3,3mm och kör med ca E45. Den går bra men kan inte få något stabilt tändningläge: vid konstant varvtal så pendlar tändningsläget 5-10 grader ca 1 gång/sekund. Detta gör det oavsett om knacksensorn är inkopplad eller ej. Har vänt tändlägesgivaren men det gör ingen skillnad. Kan inte provocera fram någon knackning överhuvudtaget tex full gas på 5an vid 1000 varv utan knacksensor. (felmeddelande för utebliven knacksensorsignal går vid 3500varv). Har även testat med E60 men ingen skillnad. Har nollställt datorn (genom att lyfta batterikabeln och vridit tändnyckeln).
Alla försök har inte gett något resultat: tändläget pendlar.
Konstigt nog så påverkas inte varvtalet utan det är alltid konstant oavsett tändläge.

Jaa, vad säger du torbjorn och ni andra? Är datorn kass? Motorn går ju bra för övrigt...

_________________
940 med b230Ltt. Planad 4,5 mm, ca 1:13 i komp. Ställbar BTR.


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik: Re: Tändläge pendlar
InläggPostat: sön 12-01-29 20:22 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4620
Ort: Sundsvall
Är det alltså en "normal" B230F med LH 2.4 + EZ116K (inte Regina) ?

Har du någonsin fått fram några andra felkoder från tändsystemet?

En sak som är rätt vanlig på bilar som har gått långt är kortslutningar och överledning i kabelstammmar, i synnerhet den som går på vänster sida av motorblocket. Ledarisoleringen blir spröd med tiden när den utsätts för olja och värme. Vad man skulle kunna tänka sig är t ex överledning mellan signalen för tändsystemets tempgivare och någon annan ovidkommande signal som råkar röra på sig ungefär en gång per sekund. Det kan löna sig att ta ut motorkabelstammen ur bilen och skära upp skyddsslangen på den tjocka del som ligger an mot motorblocket för att kolla hur det ser ut därinne.

Kolla också om det kan vara något jordproblem eller störningar från generatorn som ställer till det. Prova att sätta generatorn ur funktion genom att jorda D+ (den tunna blå ledningen som går till laddningslampan) innan du startar motorn och se om tändsystemet fortfarande beter sig likadant. Prova att jorda ihop motorblock, kaross och batteriets minuspol med startkablar och se om det gör någon skillnad.

Ett klassiskt Volvoproblem är att dålig kontakt eller spänningsfall i tändningslåset ställer till bekymmer. Prova med en provisorisk matning direkt från batteriets pluspol till plus på tändspolen (koppla inte bort den ordinarie matningen) och se vad som händer.

Kolla att tändmodulen är av rätt typ, det finns en del fall där EZ-K -tändsystem har betett sig underligt med pirattändmoduler. Det är också viktigt att tändspolen är av rätt typ, om det sitter en tändspole avsedd för brytarsystem eller äldre elektroniskt tändsystem där så har den alldeles för hög resistans i primärlindningen och då kommer tändmodulen aldrig att strömbegränsa utan switchtransistorn står hårt bottnad innan den ska bryta strömmen. Då tar brytningen längre tid än normalt och gnistan blir försenad, det kan vara märkbart framför allt vid högre varvtal.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik: Re: Tändläge pendlar
InläggPostat: sön 12-01-29 22:47 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7096
Ort: Älvsjö
Jag skulle även testa med att flytta tändnings/stroboskoplampans pickup och om inte det gör skillnad testa med en annan stroboskoplampa. Det skulle inte vara första gången att en stroboskoplampa visade sig vara felet!

/Aryan

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
 Inläggsrubrik: Re: Tändläge pendlar
InläggPostat: mån 12-01-30 11:40 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4620
Ort: Sundsvall
aryan skrev:
Jag skulle även testa med att flytta tändnings/stroboskoplampans pickup och om inte det gör skillnad testa med en annan stroboskoplampa. Det skulle inte vara första gången att en stroboskoplampa visade sig vara felet!

/Aryan


Det har du rätt i! En annan sak man kan prova, speciellt om stroboskoplampan har induktiv pickup, är att vända den.

Om stroboskoplampan är av äldre typ med kapacitiv pickup så kan den "okynnestrigga" på den spänningspuls som tändspolen ger ifrån sig när tändmodulen börjar strömbegränsa, och då kommer ju blixten vid helt fel läge. Den typen av stroboskoplampor - om det finns några kvar idag - bör bara användas på gammaldags brytarstyrda tändsystem.

_________________
Att mäta är att veta


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 4 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011