Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tor 18-07-19 16:23

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 44 inlägg ]  Gå till sida Föregående  1, 2, 3
Författare Meddelande
 Inläggsrubrik:
InläggPostat: tis 07-05-15 18:15 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
torbjorn skrev:
Ja. Om den sjunker så betyder det att det inte fanns något vakuum i servot innan start, och att man får servoverkan först när motorn har startat.

Sen får man ju komma ihåg att vakuumet tar slut även i ett helt servo om man trampar några gånger på bromsen. Man ska alltså inte röra bromspedalen under de minuter motorn står avstängd.


jag stängde av tryckte på bromspedalen på min jobbebil idag (Mercedes Sprinter UPS-bil) och där kunde jag långsamt trycka pedalen hela vägen till golvet. Trots rätt nivå på bromsvätska. jag minns dock inte om jag hade slagit av motorn vid tillf'ället eller om den slogs av efteråt. Sedan pumpade jag pedalen hård så att säga, sen startade jag motorn och så sjönk pedalen en bit. Är det fel på min jobbebil då eller gjorde jag fel?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 07-05-15 21:56 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4553
Ort: Sundsvall
Hmm, bromsservot läcker om pedalen känns hård som du beskriver även om du inte har pumpbromsat med motorn avstängd.

Om pedalen sjunker sakta så tyder det inte på att det är för lite bromsvätska utan det beror i så fall på inre läckage i huvudcylindern eller kanske ABS-ventilblocket. Lämpligen provar man först att byta bromsvätska och skölja igenom systemet grundligt med ny bromsvätska innan man börjar göra något annat.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 07-05-19 16:38 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
Har varit på skroten och plockat lite till min bil nu:

Ny topp till förgasaren (som även den läcker olja där röd pil pekar):
Bild
Bild

Och så en förgasarnål för bensin:
Bild


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tis 07-05-29 22:32 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
Köpte en ny nål för bensin på KGtrim igår. Monterade den idag och försökte ställa in motorn. Det skumma var att jag kunde skruva in tomgånsskruven och co-skruven maximalt samtidigt ändå gick motorn relativt bra och jämnt på tomgång och svarade hyffsat på gasen. Ska det vara så eller är det något i min förgasare som blivit slitet under dessa åren med E85? Vad är det isåfall? Är det nålventilen eller är det munstycket eller vad? Vad ska jag göra?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-05-30 06:08 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4553
Ort: Sundsvall
Vad påverkar CO-skruven på den förgasaren? Flyttar den munstycket i höjdled eller är det gjort på något annat sätt?

En del Pierburg-tillverkade förgasare har en temperaturkompensering i form av en vaxtermostat eller bimetallfjäder som flyttar munstycket beroende på temperaturen i flottörhuset. Utan denna skulle man få för fet blandning på tomgång om bränslet är mycket varmt och lättflytande. Kolla i så fall att denna fungerar.

Om motorn fortfarande går på tomgång fastän tomgångsskruven (som väl påverkar gasspjällstoppet) är helt utskruvad så är troligtvis något annat ivägen och hindrar gasspjället från att stänga helt. Kanske kärvande gaslänkage, för hårt spänd gaswire, någon snabbtomgångsmekanism som blandar sig i.
Kolla också att choken verkligen går tillbaka till ändläget som den ska, att inte chokewiren är feljusterad eller något kärvar där.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-05-30 22:49 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
torbjorn skrev:
Vad påverkar CO-skruven på den förgasaren? Flyttar den munstycket i höjdled eller är det gjort på något annat sätt?

En del Pierburg-tillverkade förgasare har en temperaturkompensering i form av en vaxtermostat eller bimetallfjäder som flyttar munstycket beroende på temperaturen i flottörhuset. Utan denna skulle man få för fet blandning på tomgång om bränslet är mycket varmt och lättflytande. Kolla i så fall att denna fungerar.

Om motorn fortfarande går på tomgång fastän tomgångsskruven (som väl påverkar gasspjällstoppet) är helt utskruvad så är troligtvis något annat ivägen och hindrar gasspjället från att stänga helt. Kanske kärvande gaslänkage, för hårt spänd gaswire, någon snabbtomgångsmekanism som blandar sig i.
Kolla också att choken verkligen går tillbaka till ändläget som den ska, att inte chokewiren är feljusterad eller något kärvar där.


Ja den höjer munstycket. Det finns en kort fjäder mellan förgasaren och munstycket. Verkar vara nåt med vax i själva munstycket med tror jag, det är en vit rund plastmojäng, ser ut så här:
Bild

Alla länkage verkar fungera men det verkar som att det är lite tjuvluft inblandat i förgasarfoten eller där slangen från luftburken är ansluten.

Om CO-skruven och tomgångsskruven är helt inskruvade så går motorn ändå med ganska hög tomgång. Skruvar jag ut tomgångsskruven så höjs tomgången ännu mer.

Jag har en sån här:
Bild
..på förgasaren, det är ett lågfartsmunstycke enligt Misab. Har en till liknande grej på insugsröret när tomgångsskruven, den ser ut så här:
Bild

Kan verkligen munstycket jag har nu, ha slitits så mycket av etanol under 2 års tid?

Är det munstycket som är boven?

Vad är det där knackljudet som hörs snabbt vid motorstart samt vid snabbt gaspådrag? Ljudet hörs barar under 1 sec. Det hörs inte under körning sen, även om man pressar motorn. Motorn är just nu justerad för hand eftersom jag inte haft tillgång till avgasmätare.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-05-31 05:34 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4553
Ort: Sundsvall
Kolla hur de båda magnetventilerna är inkopplade.
Den som sitter på insugningsröret är förmodligen till för att släppa in tjuvluft när tändningen slås av, för att motorn inte ska kunna glödtända.

Och den mindre, som är monterad i förgasaren, är förmodligen till för att ge snabbtomgång (den släpper alltså luft förbi gasspjället) i vissa lägen (t ex vid motorbromsning eller om eventuell AC är igång). Om bilen har EZ-K tändsystem så styrs den från tändstyrdonet. Om denna magnetventil skulle stå öppen vid fel tillfälle så kommer det att ge för hög tomgång!

Prova att lossa elanslutningen från en magnetventil i taget och se vad som händer med tomgången. Ta reda på hur de är inkopplade elektriskt sett på din bil och om styrningen av magnetventilerna fungerar som det är tänkt. Kolla också att ventilerna själva är i ordning, att de inte har kärvat fast i något läge.

Få se nu, om tomgången höjs när du skruvar ut tomgångsskruven så kan den rimligtvis inte påverka gasspjällstoppet utan i så fall fungerar den nog som en strypning för en luftkanal parallellt med gasspjället. Titta närmare på hur de sakerna är konstruerade och om skruven verkligen kan strypa luften helt eller om det t ex ligger något skräp ivägen under den.

En sak till som kan orsaka hög tomgång är om tändningen är för tidigt ställd eller om eventuell vakuumtändförställning är aktiv även på tomgång. Om du har mekanisk tändförställning med vakuumdosa på fördelaren så kolla att det inte kommer vakuum dit på tomgång utan först vid litegrann gaspådrag.
Om det finns någon slags gasspjällkontakt (mikrobrytare som ska slå till vid tomgång) så se till att den är rätt justerad och att den fungerar elektriskt sett.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-05-31 17:22 
Offline

Blev medlem: tor 06-12-21 19:36
Inlägg: 144
Ort: Sundsvall
Den magnetventil som sitter på insugningsröret skall vara öppen när tändningen är på, tomgångsvarvtalet justeras med skruven som sitter vid denna ventil.
Gasspjället skall juteras så att det är helt stängt vid tomgång (varm motor).

_________________
740 -88 B230F planad 3.0 mm och Flexitune
940 94- B230FD och Flexitune


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-05-31 20:06 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
Har lite bucklor i membran-prylen på fördelaren, kan det påverka tändningen på nåt vis?

Kan man kolla tändningen på nåt enkelt vis att den fungerar genom hela registret?

iochmed att jag har T-kamen, ska jag ha annorlunda tändning då? B230K som den kommer ifrån (finns även på turbomotorer) så ska tändningen vara en 12° eller så och min motor, B230A ska ha 7-8° orginal.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-05-31 20:07 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
Har lite bucklor i membran-prylen på fördelaren, kan det påverka tändningen på nåt vis?

Kan man kolla tändningen på nåt enkelt vis att den fungerar genom hela registret?

iochmed att jag har T-kamen, ska jag ha annorlunda tändning då? B230K som den kommer ifrån (finns även på turbomotorer) så ska tändningen vara en 12° eller så och min motor, B230A ska ha 7-8° orginal.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-05-31 22:02 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4553
Ort: Sundsvall
Bucklor i vakuumdosan kan mycket väl ställa till problem.

En enkel kontroll du kan göra är att ta av fördelarlocket, suga i slangen till vakuumdosan och kolla att brytarplattan rör sig snällt och mjukt utan att vilja haka fast i något läge. Kolla också att det inte läcker i vakuumdosan - om man har vakuum där och håller för slangänden ska brytarplattan inte gå tillbaka.

Kolla också att centrifugaltändförställningen fungerar som den ska - att inget är hopkärvat, fjädrar och vikter rör sig som de ska osv. Glöm inte att smörja smörjfilten i axeländen, under fördelarrotorn!
Med en stroboskoplampa och noggrann varvräknare kan man mäta upp hela tändförställningskurvan om man är intresserad.
En enkel kontroll som man absolut bör göra är att koppla bort vakuumdosan, koppla in stroboskoplampa och öka motorvarvtalet SAKTA från tomgång. Tändningen får inte börja ställas tidigare förrän en bit över normalt tomgångsvarvtal, vanligtvis runt 1200 varv/min. Om fjädrarna för tändförställningsmekanismen är utmattade så börjar förställningen vid för lågt varvtal, och då kan det vara så gott som omöjligt att få låg och stabil tomgång.
Om du kollar Bosch-numret på fördelaren så kan jag antagligen leta fram tändförställningskurvorna för den.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-06-06 19:08 
Offline

Blev medlem: ons 07-04-18 19:07
Inlägg: 30
Ort: Från
Hej!

Har nu justerat in min T-kams-försedda B230A till följande värden på bensin:
(Följande värden är med pluggad Puls-Air)

Co2: 8.71 %
Hc: 224ppm vol
O2: 4.22 %
Co: 5.384 %
COCor: 5.73 %
Lambda: 1.017

Står man still en liten stund så blir motorn varm och startar elfläkten. Tidigare kunde man stå en bra stund stillastående innan fläkten startade.

Vad beror detta på? Ska det vara så?

[ OBS ]

Jag har bytt ut A-kammen till en T-kam. Motorns standardinställning på A-kam är följande:

Tomgångsrpm: 950rpm (jag har automat)
Co: 2.2 %
HC: vet ej värdet men max 440ppm
Tändning: 7°

Jag försökte kolla tändningen med en tändpistol men den blinkade knappt när motorn gick på tomgång, och när man gasade på så flyttades ju tändkurvan. Jag har för mig att jag läst nåt här om att silicon-tändkablar hindrar en tänd-strob från att fungera korrekt? Stämmer detta? Att det ej går att avläsa tändvärden då?

[ OBS ]

Sen undrar jag detta:

Tändningen skulle vara med A-kammen. Nu när jag har T-kam, ska tändningen höjas då? B230K som också förekommer med T-kam har ju 12° eller 15° tändning medan min B230A verkar vara den rödblockare som har minst tändning. Så bör tändningen höjas? Till vad isåfall?

Kommer min förgasarinställning att behöva justeras om ifall tändningen höjs en aning?

Kan det vara att tändningen är för låg just nu som gör att motorn bli lite varm? bränsleförbrukningen verkar vara ok iallafall, hittils har den gått 20 mil på ca 15 liter bränsle. Tidigare låg den på 1.4l/milen.

Är lambda-värdet ok eller går den magert? På mätmaskinen stod det att en motor fick ha max 1.03 i Lambda. Men jag vet inte om 1.017 är mer eller mindre än 1.03. :oops:


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-06-06 20:02 
Offline
Användarvisningsbild

Blev medlem: sön 07-02-25 08:09
Inlägg: 369
Elajten skrev:
....
Är lambda-värdet ok eller går den magert? På mätmaskinen stod det att en motor fick ha max 1.03 i Lambda. Men jag vet inte om 1.017 är mer eller mindre än 1.03. :oops:


Svarar bara på EN av dina frågeställningar...

1,07 är ett mindre värde än 1,03 (kan skrivas 1,030) om man vill)

Många bilar (de flesta?) får ha mellan 0,97 och 1,03 i lambdavärde på besiktningen men det finns undantag!

Många Fordar får t.ex ligga mellan 0,95 och 1,09 vid besiktning!

Lambdavärdet 1 är det man strävar efter då detta innebär att "fullständig förbränning råder". Alltså, man har tillfört så mycket luft till bränslet att allt bränsle brunnit upp!!

1,017 är ur den synvinkeln ett "bra" värde.

Som komplettering kan sägas att ett värde UNDER 1, t.ex 0,985 tyder på FET blandning. Alltså, man har då tillfört mindre luft än vad som krävs för att förbränna allt bränsle.

Tvärtom då för ditt värde på 1,017, vilket innebär en mager bränsle/luftblandning.

Detta är dock inget att oroa sig över för som sagt, man har vissa intervall att hålla sig inom och dessutom kommer lambdavärdet att variera beroende på belastning med mera. På en bil med katalysator och lambdasond så strävar systemet efter att ligga nära 1.

http://home.swipnet.se/g_gson/images/Lambda1_WEB.gif

Liten bild men den visar hur spänningen hos en lambdasond växlar mellan 0-1 Volt (oftast) beroende på blandningen... Till höger om mitten på x-axeln så ligger lambda >1 (mager blandning)

En annan bild: http://www.zsiguli.hu/images/cikk82_cikk100_lambda1.gif


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-06-06 22:51 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4553
Ort: Sundsvall
Som sagt, lambdavärdet kan ju få variera inom bra mycket bredare gränser på en bil utan katalysator, så länge bara motorn går bra.
Typiskt är omkring 0,9 - 1,1 på tomgång, 1,05 - 1,3 vid dellast, och 0,8 - 1,0 på fullgas. På primitiva förgasare utan accelerationsanrikning (gräsklipparmotorer, motorcyklar etc) så brukar man ha något fet blandning, lambda under 1, även vid dellast.

Lite märkligt att CO-halten blev så pass hög trots att lambdavärdet var något över 1.

En mätning som är gjort enbart vid tomgång säger ju inte så mycket om huruvida bränsleblandningen är rätt även vid gaspådrag.
Genom att mäta vid ett högre varvtal (2500 varv/min) så kan man få en viss fingervisning om det hela.

Man bör också kolla om bränsleblandningen ändras för att man kopplar bort vevhusventilationen, i så fall kan det tänkas att det finns mycket bränsle löst i motoroljan och att ångor därifrån bidrar till bränsleblandningen.
I så fall bör man antingen byta olja eller köra någon timme med hårt belastad motor så att man "kokar bort" bränslet ur oljan, innan man gör noggranna avgasmätningar.

_________________
Att mäta är att veta


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 44 inlägg ]  Gå till sida Föregående  1, 2, 3

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011