Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: lör 18-04-21 06:58

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 32 inlägg ]  Gå till sida Föregående  1, 2, 3  Nästa
Författare Meddelande
InläggPostat: lör 12-06-09 07:47 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Det är inte motorvarningslampan som tänds utan "avgasvarningslampan". Jag kan och har läst ut felkoder varje gång och det den klagar på är "P0420 -- Catalyst System Efficiency Below Threshold (Bank 1)". Tycker ändå kanske att om filtret är igentäppt så borde det väl märkas vid högre varvtal/belastning att den skulle vara slöare än normalt?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
InläggPostat: mån 12-06-11 11:21 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5994
Ort: Hindås
På en ottomotor så blir ju inte katten igentäppt normalt.
Däremot kan den tappa sin effektivitet.
Detta diagnosticeras på modernare bilar med en extra lambdasond, efter katten.
Men det troligaste är att en eller båda av sonderna har börjat ge upp.
I vart fall ger de inte likvärdiga signaler som går ihop med vad ECU är lärd att de ska göra.
Därför sätter den den felkoden.
Du borde mäta sondsignalerna från båda sonderna och se om någon börjat bli långsam eller fastnat på ett visst värde.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: mån 12-06-11 12:41 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Grejen är den att hittills har jag inte sett mer än en lambdasond, hehe. Kan den koden sättas även med en sond månntro?


Upp
 Profil  
 
InläggPostat: mån 12-06-11 13:38 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5994
Ort: Hindås
Baggis skrev:
Grejen är den att hittills har jag inte sett mer än en lambdasond, hehe. Kan den koden sättas även med en sond månntro?


Tja, då menar de helt enkelt att den enda sonden beter sig slött.
Kolla signalen.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: mån 12-06-11 20:12 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
karlmb skrev:
Baggis skrev:
Grejen är den att hittills har jag inte sett mer än en lambdasond, hehe. Kan den koden sättas även med en sond månntro?


Tja, då menar de helt enkelt att den enda sonden beter sig slött.
Kolla signalen.

Ska försöka få det gjort. Tyvärr är det besiktning i övermorgon så tiden är knapp. Som vanligt så börjar en massa krångla lagom tills dess... Skulle förresten byta bränslefiltret, det behövs nog även om det inte är orsaken. Fick dock inte lös snabbkopplingarna. Ska bara vara att trycka in de två grönfärgade "knapparna", men man verkar behöva få in dem ganska långt och fingrarna ryms inte in, hehe.


Upp
 Profil  
 
InläggPostat: mån 12-06-11 20:58 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5994
Ort: Hindås
Om sonden har gått mer än 1200o mil bör du byta den ändå.
Se bara till att få en riktig Bosch-sond, det finns med universalkablage för under 1000-lappen.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: mån 12-06-11 22:13 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4511
Ort: Sundsvall
karlmb skrev:
På en ottomotor så blir ju inte katten igentäppt normalt.


Inte nuförtiden, men det var tydligen vanligt i katalysatorreningens barndom i USA. Och erfarenheter, missuppfattningar och rykten från den tiden cirkulerar fortfarande även om de nu har förlorat all relevans.

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: tis 12-06-12 05:10 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
karlmb skrev:
Om sonden har gått mer än 1200o mil bör du byta den ändå.
Se bara till att få en riktig Bosch-sond, det finns med universalkablage för under 1000-lappen.

Bilen har gått drygt 20000 mil varav jag har kört 5000. Den är inte bytt under min tid iaf och knappast före det heller, så nog kan det (tyvärr) vara dags.


Upp
 Profil  
 
InläggPostat: tis 12-06-12 08:36 
Offline

Blev medlem: ons 12-03-14 16:09
Inlägg: 85
Är inte titanoxid sensorer väldigt temperaturkänslig? Om avgaserna inte är lika varma med etanol, kan inte värdena bli knepiga då? De har väl ofta värmeelement inbyggda för att ge vettiga värden när den är kall?


Upp
 Profil  
 
InläggPostat: tis 12-06-12 09:32 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
rope_pusher skrev:
Är inte titanoxid sensorer väldigt temperaturkänslig? Om avgaserna inte är lika varma med etanol, kan inte värdena bli knepiga då? De har väl ofta värmeelement inbyggda för att ge vettiga värden när den är kall?

Det är ju när den är som varmast som den går sämst. Har dock själv funderat i de banorna att de förmodat kallare E85-avgaserna kanske inte förmår få den att funka 100% om den börjar vara sliten.


Upp
 Profil  
 
InläggPostat: tis 12-06-12 10:09 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5994
Ort: Hindås
Detta är ett vanligt fenomen. Ja, avgaserna är kallare med E85, och det är just med svalare avgaser som en gammal sond börjar få problem.
Byt direkt.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: tis 12-06-12 11:00 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Du kan mäta sensor signalen först för att se hur den mår, du kan även mäta motoståndet i värmeslingar jag tror det brukar vara ca 16 Ohm? Här http://ngkntk.co.uk/index.php/technical ... a-sensors/ står det att den ska vara max 30 Ohm.
Någonstans läste jag att man kan använda tändare gas (butan?) för att se om en lös sensorn fungerar det funkade bra när jag provade med smalbandsensorer och en volmätare (med värmarslingan inkopplad), hittar en beskrivning av det t ex här
http://www.wbo2.com/lsu/position.htm

Citat:
A basic test of the sensor and controller is easily performed with a low cost butane cigarette lighter. Simply squirt unlit butane down the nozzle of the sensor. Some of the air inside the sensor will be displaced and you should see a rich indication on the logger or display. As air slowly enters the sensor, and the butane escapes, the sensor will indicate increasingly leaner conditions. Blowing sharply on the sensor when it has been filled with butane will show a rapidly changing reading, demonstrating the speed of the sensor's response.


En normal sensor gav väl ca 800-900mV när jag fyllde de med tändargasen, en dålig orkade knappt komma upp i 600-700 mV men jag lyckades väcka en till liv igen genom att med lågorna från en enkel gasolbrännare som nog brände bort sotet. Om värmeslingan inte fungerar eller sensorn är trasig (de klarar inga slag/stötar, det räcker att tappa dem en gång i backen för att paja dem) så blir de aldrig bra igen. Det bör inte heller komma in olja/bränsle in i sladden för att de tar sin referensluft genom sladden, om det väl har händ så går det nog knappt att bli av med igen.

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: ons 12-06-13 10:46 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
aryan skrev:
Det bör inte heller komma in olja/bränsle in i sladden för att de tar sin referensluft genom sladden, om det väl har händ så går det nog knappt att bli av med igen.

Det där kanske är nått! Beror iofs på vilken sladd du menar? Grejen är iaf den att pga oljeläckage från motorn så har det "sprutat" olja på lambdasonden och dess 4 anslutningskablar. Jag torkade rent där kablarna går in i lambdasonden, men om det är där som olja inte får komma så kan den ha blivit knasig av det alltså? De 4 separata ledningarna är bara instoppade i en tunn gummislang som går att flytta fram och tillbaka en bit från sonden.


Upp
 Profil  
 
InläggPostat: ons 12-06-13 13:47 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5994
Ort: Hindås
mmm
Byt sond hursomhelst..även om du inte hinner mäta upp spänningen från den gamla.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: ons 12-06-13 14:35 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Var nyss på besiktning och den hade toppenvärden avgasmässigt, 1,00 lambda och 0 i CO. Så helt korkad är inte sonden, iaf inte vid det kritiska besiktningstillfället, hehe!


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 32 inlägg ]  Gå till sida Föregående  1, 2, 3  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 3 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011