Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tor 17-12-14 09:22

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 99 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 7  Nästa
Författare Meddelande
InläggPostat: sön 12-02-12 10:20 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 797
Ort: Lindome
Hjälpte polaren att läsa felkoder igår. Han har kört med tänd Check engine lampa sedan juni. Lampan tändes med E85 i tanken, han nollade med att plocka bort batteriet, lampan tändes igen fortfarande med E85 i tanken.
Efter kontakt med Ford var rekommendationen, kör med bensin. Det har han gjort sedan dess.
Felkoden han hade var LTFT to lean, han hade alltså nått maximum på LTFT vilket verkar vara 25% på focusen. Efter att vi nollat felkoden, kollade vi fuel trim på bilen, nu på BF95. Ligger och svänger runt nollan, som förväntat.

Vad tror ni? Tätade spridare med rosa klegg? Han har ju kört en del bensin sedan dess, kan problemet ha "löst" sig?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
InläggPostat: mån 12-02-13 11:02 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Det är mycket troligt att det är frågan om en spridarigensättning. Ett annat säkert tecken på detta fel är att färddatorn (om bilen har sådan) visar en förbrukning som är mycket högre än den verkliga. Oftast brukar man också få misständningar och ojämn gång, men inte nödvändigtvis så svårartat att det sätts felkoder även för dem.

Men jag är inte säker på om felkoderna verkligen försvinner för att man gör bilen strömlös med ett så modernt motorstyrsystem som EEC-V, som sitter i de här modellerna av Focus. Det är säkrare att radera via OBD-uttaget. Fords äldre styrsystem EEC-IV som användes fram till mitten av 90-talet tappar däremot allt lagrat data om styrdonet blir strömlöst.

Jag har för tillfället en svårartad spridarigensättning på min Focus och det blir nog ultraljudstvätt och spolning bakvägen av spridarna så snart jag har lyckats frilägga plats i garaget för att få in bilen där.

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: sön 12-02-19 15:06 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Nu är spridarna losstagna och jag har gjort ett första försök att ultraljudstvätta dem. Bensin användes som tvättvätska. Ingen synlig smuts har kommit ut ur någon av dem, och en av spridarna verkar nästan tät trots alla rengöringsförsök. Undrar om man skulle försöka att blanda ut bensinen med några andra kolväten och hoppas att det löser smutsen bättre. Cellulosaförtunning?

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: sön 12-02-19 17:42 
Offline
Användarvisningsbild

Blev medlem: tis 06-12-19 15:54
Inlägg: 1181
Ort: Nyköping
Om det som tätar är något oorganiskt sulfat hjälper det nog inte med något organiskt lösningsmedel (som bensin) snarare ättika eller toalettrengöringsmedel eller fosforsyra. Frågan blir då om materialen i spridaren tål en sådan behandling men som alternativ till att köpa nya kan det väl vara värt ett försök.

_________________
Lufttryckskonvertering
http://gunnarlysell.se/


Upp
 Profil  
 
InläggPostat: sön 12-02-19 17:42 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Med vad är det som händer egentligen? Nog är det märkligt att det blir så där i vissa bilar, medan andra aldrig får problem. Läste i Vi Bilägare om fler märken än Ford som har problem, bl.a Dacia.


Upp
 Profil  
 
InläggPostat: sön 12-02-19 19:50 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Man kan notera att spridarna i mitt exemplar av Focus är tillverkade av Siemens Deka. Den ett år äldre Focus FFV som också finns i släkten har Bosch-spridare och den har inte alls haft lika svåra igensättningstendenser (att den fick kraftiga misständningar pga en felaktig tändspole tidigare i vinter är förstås en helt annan sak).

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: sön 12-02-19 21:48 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 5972
Ort: Hindås
Varför inte prova med E85 som tvättvätska i ultraljudstvätten..?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
InläggPostat: sön 12-02-19 22:16 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Det blev K-sprit (dvs en blandning av etanol och isopropanol i okända proportioner, den luktar dock mest isopropanol) som tvättvätska. Men inte heller den rådde bot på den totalt igensatta spridaren. Vad som slutligen löste problemet var att först låta spridaren ligga med spänningssatt spole i ultraljudstvätten tills det inte längre kom luftbubblor ur någon ände och därefter blåsa bakvägen med tryckluft. Vätskan som då kom ut var fortfarande klar och fri från fasta partiklar men den såg "simmig" ut.

Nu har jag nyss skruvat ihop och tagit en provtur på en halvmil med gott resultat. Får hoppas att det håller i sig...

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: sön 12-02-19 23:10 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Tror du att spridarens inlopp var blockerad av någon förorening i bränslet iom att du bara fick bort det med tryckluft baklänges?

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: sön 12-02-19 23:20 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Jag misstänker att det satt något i det här inbyggda filtret i spridaren.

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: mån 12-02-20 10:01 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Ja det verkar så, men då måste det väl ha passerat bränslefiltret eller så har det uppstått efter filtret?

Skulle det inte vara en ide att sätta ett extra bränslefilter före fuelrailen i förebyggande syfte?

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: mån 12-02-20 11:04 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4478
Ort: Sundsvall
Det skulle kanske kunna vara en idé.

Nu har jag fortsatt provkörningarna och det finns fortfarande en del tendenser till misständningar. Om man läser av felkoder så verkar det bara vara cylinder 2 som misständer, och den spridaren lade jag inte ner något större jobb på att rengöra. Det kanske får bli en grundligare sanering av den också.
Dessutom har det dykt upp en "manufacturer specific code", P1132.

_________________
Att mäta är att veta


Upp
 Profil  
 
InläggPostat: mån 12-02-20 22:56 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Ja det filter som sitter i spriderna kan knappast vara mera finmaskigt än ett bränslefilter så det kanske löser problemet. Synd att det inte finns några bränslefilter för insprutningsmotorer som är genomskinliga så att man kan se om/när det blir smutsigt.

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: tis 12-02-21 21:53 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Här http://youtu.be/VFJlTfHyrUk rensar nån spridare med en enkel sprayburk förgasarrengörning, bromsrengörning, aceton eller förtunning kanske också löser smutsen bättre än bensin?

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
InläggPostat: ons 12-02-22 15:57 
Offline
Forumadministratör
Användarvisningsbild

Blev medlem: lör 06-12-23 09:31
Inlägg: 7081
Ort: Älvsjö
Här http://www.laboratorytalk.com/news/mea/mea724.html skrivs det om utfällning av (bla sulfat-)salter. Det skulle kunna förklara varför bensin inte kan lösa smutsen, men kulle dessa salter inte kunna lösas upp av ultraljudstvätt med destillerat vatten?

I så fall skulle man kanske tom helt enkelt kunna rensa spridarna baklänges med vanligt kranvattentryck, eller är saltkristallerna inte vattenlösliga?

I förebyggande syfte skulle man då kanske tom kunna köra bilen med vattenhaltig etanol men det lär inte vara så bra för bränslepumpen.

/Aryan

_________________
Komplettera gärna data om dit piggybacksystem här: http://www.editgrid.com/user/aryan/E85_piggyback_system och här viewtopic.php?f=10&t=6352


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 99 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 7  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011