Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: mån 17-10-23 14:18

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 10 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Ford C-max
InläggPostat: ons 09-01-21 12:28 
Offline

Blev medlem: lör 07-03-10 10:39
Inlägg: 108
Har en Ford C-max FFV -08, har gått ca 700 mil. Den drar väldigt mycket bränsle, på E85 ca 1,4 l/mil blandat. Eftersom den också var lite svårstartad lämnade jag in den på verkstad i höstas och de gjorde en uppdatering av mjukvaran till motorn. Det vart dock ingen skillnad. Har nu tankat bensin några gånger och den drar då 1,1-1,2 l/mil blandat! :shock: Förbrukningen är uträknad efter trippmätare och stämmer med datorn. Vår tidigare bil (Renault Scenic), också den med 1,8 l motor låg på ca 0,8 vid samma körsätt. Hur kan detta komma sig?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 09-01-21 12:30 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 979
Är din förra förbrukning baserad på sommarkörning eller vinterkörning? Kyla kan göra en del hemska saker.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 09-01-21 16:53 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4469
Ort: Sundsvall
Under vilka förhållanden var bilen svårstartad med den gamla programvaran? Var det mest vid kall- eller varmstart? Kom den igång om man körde länge på startmotorn eller hände det att man fick göra upprepade startförsök? Brukade den tjuvstanna direkt efter start?

Blev det någon skillnad på startegenskaperna eller något annat märkbart efter uppdateringen?

Jag måste ju säga att både E85- och , framför allt, bensinförbrukningen ligger otrevligt högt. Hur ser förbrukningen ut vid ren landsvägskörning utan kallstarter?

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 10:33 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Har ju också en C-MAX och håller med om att det är alldeles för hög förbrukning, runt litern med E85 och 0,8 med bensin vore mer normalt.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 12:01 
Offline

Blev medlem: lör 07-03-10 10:39
Inlägg: 108
Baggis skrev:
Har ju också en C-MAX och håller med om att det är alldeles för hög förbrukning, runt litern med E85 och 0,8 med bensin vore mer normalt.

Tack, då vet jag att förbrukningen är för hög. Jag ska lämna in den igen. Något man ska tipsa verkstadskillarna om när det gäller felsökning? (man kan ju tänka sig att de bara kollar med OBDII, och om de inte hittar något fel där säger att allt är som det ska). :?

Torbjörn: Jag har en känsla av den drar väldigt mycket vid kallstarter (ändå använder vi motorvärmare). Det kanske vart något fel i uppdateringen så att den fetar på lika mycket med bensin som E85 vid kallstarter? Provade att köra några mil i 110 km/h med varm motor, då drog den drygt 0,9l/mil (bensin).


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 12:30 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 979
Din bil har ju gått så kort sträcka så det är ju konstigt att sådana fel skulle uppkomma. Om vattentemperatursensorn påstår att motorn är bra mycket kallare än vad den är skulle man ju få en rejäl uppfetning vid start trots motorvärmare, men det känns verkligen fel att behöva leta efter elektriska fel. Har du kört i busväder så att luftfiltret kläggat igen? Oerhört lågt lufttryck i däcken?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 13:03 
Offline

Blev medlem: lör 07-03-10 10:39
Inlägg: 108
matsuda skrev:
Din bil har ju gått så kort sträcka så det är ju konstigt att sådana fel skulle uppkomma. Om vattentemperatursensorn påstår att motorn är bra mycket kallare än vad den är skulle man ju få en rejäl uppfetning vid start trots motorvärmare, men det känns verkligen fel att behöva leta efter elektriska fel. Har du kört i busväder så att luftfiltret kläggat igen? Oerhört lågt lufttryck i däcken?

Hej! Jag har snarast ngt högt tryck i däcken och har inte kört på dammiga vägar. Motorfels-lampan har bara lyst 1 gång, och det var i höstas innan uppdateringen av mjukvaran.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 13:11 
Offline

Blev medlem: tor 08-09-25 23:06
Inlägg: 979
Du kollade aldrig vad det var för felkod då?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 13:22 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Innan uppdatering av mjukvaran i min fick jag också tänd motorvarningslampa ibland. Vet inte orsak, men det försvann också efter uppdatering.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 09-01-22 13:57 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4469
Ort: Sundsvall
Anders K skrev:
Det kanske vart något fel i uppdateringen så att den fetar på lika mycket med bensin som E85 vid kallstarter?


Min något äldre Focus med 1,6 l motor verkar ha precis lika mycket varmkörningsanrikning oavsett om man kör på E85 eller bensin. Om man, med stillastående bil och motorn på tomgång, ser på färddatorns förbrukningsangivelse strax efter kallstart ligger den procentuellt sett lika mycket högre än förbrukningen vid varm motor, på båda bränslena. Vad som händer i själva kallstartögonblicket är förstås svårt att se på färddatorn, men det är ju frågan om så kort tid att det inte gärna kan ha någon betydelse för medelbränsleförbrukningen.

_________________
Att mäta är att veta


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 10 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011