Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: mån 18-07-23 08:43

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 16 inlägg ]  Gå till sida Föregående  1, 2
Författare Meddelande
InläggPostat: tor 12-08-23 09:39 
Offline

Blev medlem: sön 10-10-31 17:57
Inlägg: 20
En liten uppföljning. Jag kopplade bort lambda-sonden från boxen och har sedan dess kört 289 mil och tankat 279 liter E85 vilket ger en snittförbrukning på 0,96 l/mil, mestadels landsvägskörning. Vilket är ungefär vad jag förväntar mig att den ska förbruka på E85.

Jag har inte sett de tidigare symptomen att förbrukningen ökar och att starterna blir trögare ju längre jag kör på E85. Den är fortfarande konsekvent mer trögstartad än på bensin, även vid 25 grader, men jag ska testa att ställa upp kallstartsanrikningen.

Slutsatsen är alltså att det antagligen var min inkoppling på lambdasonden som var problemet så tack så mycket för tipset!


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 16 inlägg ]  Gå till sida Föregående  1, 2

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 1 gäst


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011