Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: ons 20-11-25 00:34

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 91 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 7  Nästa
Författare Meddelande
InläggPostat: ons 07-09-05 18:39 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Fick en rykande färsk Flexitune Sequential med posten idag! :D

Började genast kolla på hur att installera den. Såg på en gång att pga dess behändiga format så kommer den att rymmas i den trekantiga plastlåda i motorrummet som härbärgerar ECUn + en binge relän! Där blir den "osynligt" och skyddat installerad så att ev. nitiska bilprovare inte behöver bry sig :wink:

Lyckades relativt enkelt lokalisera de 4 ledningar som går till spridarna mha att ta lös kontakten från ECUn, ta ett hål i strumpan som omger kabelhärvan till ECUn, lokalisera ledningar med rätta färgerna (enligt Haynes-boken jag har) och ohm-mäta genom att trycka en vass mätprob genom isoleringen. Jag tänkte sen kapa dessa, skala av, löda på ändarna och skarva in via Flexitunen med vanlig kopplingslist. Alternativet med rund/flat-stift tar så pass mycket utrymme att kopplingslist känns enklare.

Dock så lyckades jag inte så långt lokalisera varifrån jag ska få +12 V som är tändningsstyrd. Finns en sån som går till ECUn, men är en klen 0,5 mm2 ledning så vet inte om det är vettigt att använda den? Fast själva Flexitune:n tar säkert obetydligt med ström då den väl bara jordar spridarna vid tillslag? +12 V går ju separat till spridarna. Borde iofs finnas grövre grejer där i lådan eftersom det är ett antal strömförsörjningsrelän där. Har dock inte hittat nått tändningsstyrt än som sagt. Såg inte heller nått vettigt ställe i omgivningen. Installmanualen föreslår tändspolen, men den verkar sitta knasigt till på baksidan av motorn. Nån som har nån idé? Vill inte in i kupén i onödan.

P.S Detta inlägg fick jag försöka posta ett antal ggr innan det lyckades... Inte alls kul med det tröga webbhotellet forumet är på...


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-09-05 21:31 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Dette skal bli spennende å se. Jeg har hatt en lang kveld med demontering av kabelnettet på omega'n selv...
Var dyseledningene brun/blå og rød/blå eller.no? Jeg tenkte egentlig på å notere når jeg sto der. Fikk du 15ish ohm over dysene?

Ang. 12V med tenning, så er jeg rimelig håpløs, men kanskje denne kan hjelpe deg:
http://opel-scan.ru/files/Opel_Simtec56.X.pdf
Antar at du ikke kan koble direkte på coilen (det er jo DIS), men det må jo gå en styrestrøm dit som du kan koble deg til på.

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-09-06 06:31 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Aha! Det dokumentet hade jag ju själv sen tidigare men hade glömt bort det, hehe! Där står detta intressanta:

Fuel system relays
The Simtec electrical system is controlled either by a single system relay with dual contacts or two separate relays. Whichever
method is used, the method of operation is very similar. A permanent voltage supply is made to relay terminals 30 and 86 from
the battery positive terminal. When the ignition is switched on, the ECM earths terminal 85 through ECM terminal number 16
which energises the first relay winding. This causes the first relay contacts to close and terminal 30 is connected to the output
circuit at terminal 87. Voltage is thus applied to ECM terminals 37 and 46, the AFS, all the main actuators, the Pulse air pump
relay, the OS heater and terminal 86 of the fuel pump relay


Mha Haynes-boken så tror jag mig ha hittat vilket relä det är som strömsätts när tändningen slås på. Ska bara mäta och kolla :D

Har inte ohm-mätt spridarna än, men ska kolla det också.

Ledningarna till spridarna är brun/röd, brun/blå, brun/grön och brun/gul.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-09-06 13:45 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Hmm.. Nog fanns det tändningsstyrd 12 V på det reläet alltid, men det visade sig vara en skum frånslagsfördröjning vid tändningsavslag på uppåt 30 sekunder! Skulle ju iofs inte ha gjort något om det inte vore för Flexitunes automatchoke som triggas vid spänningstillslag. Det gör ju ev. förnyade startförsök väldans tröga om man måste vänta 30 sek mellan :wink:

Det finns en till klen 0,5mm2 ledning som går till ECUn direkt från tändningen, utan fördröjningar, som skulle gå att utnyttja om man är säker på att inte Flexitune:n kräver för mycket kräm därifrån. Tycker inte den borde det då spridarna aktiveras genom att jorda dem, inte ge 12 V, och själva Flexitune:n och dess transistorer borde inte ta mycket ström den. Vad tror ni?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-09-06 14:47 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Jo, jag håller med, Flexitune borde inte för egen del kunna dra mycket ström.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: tor 07-09-06 18:08 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Nu så! Installationen avklarad! :D Den startade så fint på direkten, tog en kortare tur på nån km och det gick bara fin-fint. Så långt allt väl alltså. Hade iofs ganska hög andel E85 innan inkopplingen, kanske 70-80%, så väntade mig ingen större skillnad. Det blir nog vid kallstart som det kommer att märkas tydligast.

Kopplade in 12 V-matningen på den klena 0,5 mm2 kabeln så att det är direkt tändningsstyrt. Kopplade även in en 3-vägs strömbrytare och lysdiod. Drog inte in dem i kupén än i alla fall. Är fullt tillräckligt enkelt att öppna huven och lådan där i för att byta blandning. Lysdioden hade iofs varit kul att ha in i kupén, men får vara så länge.

Känns fint att det gick så bra att få in det hela skyddat och dolt i ECU-lådan!

Några bilder på installationen:

Bild
Bild
Bild


Senast redigerad av Baggis fre 07-09-07 08:07, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-09-07 08:05 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Första kallstarten imorse i +3 grader med nästan ren E85 gick kanonfint! Även efter start gick den perfekt, inget ryck/knyck, inte svag, inte lätt att få tjuvstopp. Kändes sen även piggare som varm! :D

(Sen är det en annan historia att när jag skulle fara och tanka fullt med ren E85 så hade några mer "företagsamma" individer ryckt lös hela kort/sedel-automaten så tji tanka fick jag! Tur att det finns två E85-mackar i lilla Kalix!)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-09-07 15:19 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Varit och fyllt upp tanken med 66 liter ren E85! (Rymmer 75 liter) Måste säga att det kändes "gött" att helt slippa fulsoppan! Såklart gick den lika fint med full tank E85 :D


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-09-07 17:00 
Offline
Forummoderator
Användarvisningsbild

Blev medlem: ons 07-01-03 13:14
Inlägg: 675
Ort: Halden/Asker/Trondhe
Det ble jo en najs stealth-installasjon det der. Gratulerer med konverteringen:-)

_________________
-Magnus-
"Six months in the lab will save you an afternoon in the library"


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: fre 07-09-07 17:58 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
magnul skrev:
Det ble jo en najs stealth-installasjon det der. Gratulerer med konverteringen:-)

Tackar!

Förresten mätte jag spridar-motståndet innan monteringen, det var som du sa 15 ohm :)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 07-09-08 12:50 
Offline

Blev medlem: ons 07-08-01 12:51
Inlägg: 72
Ort: Från
Kul att det gick bra! Snygg installation.

Uppdatera oss gärna när det gäller förbrukning osv. när du kört ett tag.

Mvh/Nicklas


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: lör 07-09-08 18:30 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Lite motgångar imorse då den var lite tjurig att få liv i efter en kall natt med frost. Slog på tändningen och väntade några sekunder för att få en del choke, drog på starten, men den gick inte igång. Först på 3:e försöket startade den, då kom det ett blå-svart rökmoln som inte luktade motorolja utan mer som om det var för mycket bränsle. Frågan är alltså om den fick för lite eller mycket soppa. Krävs fler försök för att se om det är nått "knep" man måste lära sig :wink:


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-09 19:09 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Startade idag med kall motor i +9 grader. Testade först att dra igång utan Flexitunes choke. Den tände till men orkade inte igång. Nästa försök väntade jag 2-3 sekunder med tillslagen tändning innan start och då gick den igång. Verkar som om jag trots allt måste dra in lysdioden som bl.a indikerar vilket läge choken har så att jag får koll på vilket läge som krävs vid en viss temperatur.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-09-12 15:45 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Lysdioden är nu flyttad in i kupén. Typ 5-6 plus på morgonen då jag skulle iväg. Aktiverade läge 3 på choken (3 blink) och drog på starten. Tog väl en 5-6 sekunder innan den gick igång. Vet fortfarande inte om det beror på att den får för mycket eller för lite bränsle. Ska testa andra chokelägen kommande starter för att försöka få nått system i det hela. Kan det finnas andra "hemligheter" vad gäller kallstarter än rätt mängd bränsle? T.ex ett tändsystem(stift mm) som inte är "optimalt" och gör starten svårare? Tänker vad min C-MAX kan tänkas göra vid start då den inte har det minsta problem långt ned under 0 grader.

Aktiverade även "duty cycle"-varningsfunktionen, fick ingen varningen ens på det lägsta den kan visa, dvs spridarena öppna 80% av tiden, fast jag gjorde en fullgas-omkörning i 110 knyck. Bra det i alla fall :)


Upp
 Profil  
 
 Inläggsrubrik: batteriet
InläggPostat: ons 07-09-12 23:36 
Offline
Användarvisningsbild

Blev medlem: ons 06-12-20 10:05
Inlägg: 216
Ort: Mariestad
Varför har du volvobatteri en Opel Omega? Lite kul bara.. :)

Återkomm med fler rapporter du. Intressant!


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 91 inlägg ]  Gå till sida 1, 2, 3, 4, 5 ... 7  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 11 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011