Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: mån 20-11-23 22:33

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 19 inlägg ]  Gå till sida 1, 2  Nästa
Författare Meddelande
InläggPostat: lör 07-09-08 16:42 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
Hej!

Nu har jag installerat Flexitune Sequential i Skodan.

Gick hyffsat bra, stötte på lite bekymmer:
Väldigt svårt att få av spridarkontakterna som sitter i en "brygga", komma åt och mäta var helt omöjligt.
Totalt gick det in 10 kablar mot spridarna, 6st "grövre" och 4st "smalare", kollade på motorns högra sida och där stack det iväg 3 st tunnare kablar till "kamremshuset" och 1st smal och 1st grov for iväg ovanför toppen.
Återstående kablar, alla med nån slags lila färg gick till spridarna.
Klippte alla och tjejen fick köra startmotorn, mätte mig fram til detta:
+12v(10,8v)=Röd/lila
nu minns jag inte ordningen men iaf
+4,3v=Lila/Blå
+4,3v=Lila/Grön
+4,3v=Lila/Röd(!!väldigt lik +12v kabeln!!)
+4,3v=Lila

Kopplade till Flexitune Sequential, drog kablar för chocke knappen och vippströmbrytaren till kupèn. Slog om vippströmbrytaren till JORD=0%Etanol och försökte starta bilen, fick igång den efter 5 försök.Ruggigt svårstartad.
Felsökning:
Jag hade kopplat från tändningen till ett relä och sen till Flexitune +12v, men det här gick tydligen inte. Nu har jag kopplat direkt på batteriets +(säkring imellan) och nu funkar det utan bekymmer, vet inte om det var reläet som spökade?
Nu får vi väl se om jag blir utan batteri när den står inkopplad hela tiden men den dagen den sorgen.

Har inte hunnit köra på etanol men bilen går som vanligt på Bensin iaf.
Spännande att få prova etanol nästa gång jag tankar.



Bilder


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 17:07 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Annars finns ju + efter tändningslåset med största sannolikhet tillgänglig vid insprutningsstyrdonet.
Vad är det för insprutningssystem i bilen? Och vet du vad motorn har för typbeteckning?

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 19:55 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
Hej!

Nu har jag prövat koppla direkt på tändningen.
Tyvärr blir bilen mycket svårstartad då, hur jag än gör:
- Starta direkt.
- Vrida på tändningen, vänta 5 sec innan start
- Vrida på tändningen, vänta 10 sec innan start
- Vrida på tändningen, vänta 15 sec innan start
- Vrida på tändningen, vänta 30 sec innan start

Spelar ingen roll hur jag gör, den går igång efter ca 4-5 försök.

Direkt jag kopplar på batteriet startar den direkt utan bekymmer.
Så nu kör jag på det.

Enligt mekonomen har jag motorkod: AKL
Insprutningssystemet vet jag inte vad det heter?

Har tankat min första tank ren E85 idag, rapporterar här när jag vet mer om kallstarter, förbrukning osv.

//Robin


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 20:07 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Ok! En säkrare källa till motorkoden är annars att titta på bilens utrustningsskylt som brukar finnas under bagagerumsmattan.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 20:53 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Orbin skrev:
Spelar ingen roll hur jag gör, den går igång efter ca 4-5 försök.

Hur länge lät du startmotorn gå per försök? På min Omega med tändningsstyrd inkoppling av Flexitune Sequential råkade jag notera att om jag lät startmotorn gå i minst 5 sekunder så startar den. Du testade inte använda manuell choke? (Iofs lite svårt om du inte har kopplat in lysdioden så att du ser vilket choke-läge som är valt)


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: sön 07-09-16 21:33 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Om motorn heter AKL så är insprutningssystemet tydligen den ursprungliga varianten av Simos.

Då föreslår jag att du tar matning till Flexitune från pinne 1 på styrdonet (svart/lila), den ledningen matas med + via tändningslåset och är avsäkrad.
Om du behöver ständig matning till något så finns det på pinne 3, röd/lila. Även den är avsäkrad.
Styrdonets jord är pinne 2, brun. Det är lämpligt att jorda Flexitune där så att returströmmen från spridare till jord går samma väg som det var tänkt från början.

Nu har du ju redan kopplat in dig till spridarna, men om du vill göra även det direkt vid kontakten till styrdonet så finns de signalerna på följande pinnar:
73 spridare 1, lila
80 spridare 2, lila/grön
58 spridare 3, lila/röd
65 spridare 4, lila/blå

Förresten, intressant att AKL-motorn har 1,0 mm² kablar till spridarna enligt elschemat medan efterföljaren BFQ (med en modernare variant av Simos) får klara sig med 0,35 mm²...

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 15:28 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
Tack för informationen, känns som om man snart måste inhandla en Haynes bok ;)
Dock har jag kopplat in Flexitune boxen i motorrummet:
Bild

Prövade "kallstart" imorse, 5 grader utan choke inga bekymmer, 2 sec på startmotorn så gick den ;)

Låter nog Flexitune boxen vara på +12v ständig, funkar helt perfekt än så länge.
Har inte kollat någon förbrukning ännu men det kommer.

//Robin


Senast redigerad av Orbin mån 07-09-17 17:44, redigerad totalt 1 gång.

Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 15:36 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Försök hellre hitta originalschemor mm på nätet än att köpa en Haynesbok, de är tyvärr inte så pålitliga när det gäller elschemor och detaljuppgifter. Kretsarna runt AKL-motorn är likadana vare sig den sitter i en Audi, Skoda eller VW.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 15:36 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Orbin skrev:
Prövade "kallstart" imorse, 5 grader utan choke inga bekymmer, 2 sec på startmotorn så gick den ;)

Hmm.. Märkligt med en sån skillnad då på din bil och min Omega. På den verkar inte ens 5:ans chokeläge räcka till riktigt, medan du får igång utan choke i +5!


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 17:13 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Orbin:
Har du verkligen 12V till flexitune när du kör startmotorn? (kopplat via tändningen?)
Om du har det är det ju väldigt märkligt att den inte startar kall, när den gör det kopplad direkt till batteriet.

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 17:37 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
karlmb:
Yes, prövade ett otal gånger, tillslut la jag multimetern mot vindrutan och när jag vred på tändningen så fick den +12v.
Fick tipset att det kunde vara för dålig jord, men hur jag än jordade var det samma sak. Enda som jag fått att fungera är +12v direkt från batteriet.

Baggis:

Gjorde en liten notering på min bil då jag kopplade på tändningen:
När jag fick igång den, efter 5 försök :(, så prövade jag välxa SEL mellan de 3 lägerna, varven gick ner och sen tilbaka till normalt igen, dock svarade den lite långsamt på gasen i nått läge.
Men nu när jag har kopplat direkt på batteriet så dör den direkt(super ihjäl sig) när man slår om från bensin till etanol läget.(bensin i tanken)
Samma sak på din?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 19:05 
Offline

Blev medlem: ons 06-12-20 11:45
Inlägg: 1412
Ort: Kalix, Norrbotten
Orbin skrev:
Men nu när jag har kopplat direkt på batteriet så dör den direkt(super ihjäl sig) när man slår om från bensin till etanol läget.(bensin i tanken)
Samma sak på din?

Vet inte, har inte testat och har nu ren E85 i tanken.

Men synnerligen konstigt är det att det skiljer på inkoppling via tändning och batteri! Har du frågat "tillverkarna" vad de tror?


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 20:35 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
Ja men har inte fått nått svar på andra brevet, första sa dom att kolla jordningen.


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-17 21:35 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4759
Ort: Sundsvall
Tänk på att i alla Skoda, VW och Audi så finns det två olika "plus efter tändningslås". Den ena kallas 15, och den har ström både i normalt tändningsläge och när startmotorn körs. Den andra, som kallas X, bryts bort när startmotorn går. Om du har fått tag i den spänningen för att mata Flexitune med så är det förstås inte alls lyckat. Den används för t ex halvljusautomatik och en massa andra saker som drar mycket ström men som inte behövs just under starten.

Om du plockar både matning och jord till Flexitune från kablaget till insprutningsstyrdonet som jag beskrev, så skulle jag bli högst förvånad om det inte fungerar bra.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: ons 07-09-19 21:59 
Offline

Blev medlem: lör 07-09-08 16:01
Inlägg: 6
Ort: Skellefteå
Hade tagit samma +12v som bränslepumpen, hade den redan indragen i motorrummet efter BTR konverteringen med x-tra bränslepump.
Antar att den går då man startar?

Bilen startar då än så länge utan choke i +5 grader, men då börjar man fundera om den får alldeles för mycke soppa eftersom Baggis har svårt att starta Omegan med choke.
En liten koll, hur kan man enklast kolla lambda värdet?
Nu minns jag inte exakt, men var det 4 kablar i boxen(dit lambda kablarna går) under passagerarsidan?
Vilken färg ska man mäta på?
Antar att lambda värdet för etanol och bensin ska vara samma, 1.00(?,?V)?

Tack på förhand!


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 19 inlägg ]  Gå till sida 1, 2  Nästa

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Bing [Bot] och 11 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011