Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: ons 20-11-25 00:34

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 3 inlägg ] 
Författare Meddelande
InläggPostat: mån 07-09-24 22:44 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Så fick jag en regnfri helgdag att leka med installationen i fred.. :D
Denna motor har ett VDO-Siemens-tillverkad ECU som använder flera Bosh-komponenter som HFM, tändspolar och insprutare.
Styrsystemet brukar benämnas "HFM" till skillnad från det enklare PMS som är en undertrycksstyrd variant med endast 2 kanaler för spridarna.
"HFM" ersatte KE-jetronic när Mercedes gick över till 4-ventilsteknik -91-93
HFM-systemet finns även på de större motorerna innan Bosh Motronic började ta över med början 1996.
På både E-klassen W124 och C-klassen W202 placerar man lämpligen Flexitune i anslutning till ECU, längst bak, bakom höger ljudvall (mot torpedväggen och under överhänget under vindrutan.

Man kan sedan strappa Flexitunelådan i ena hålet till en av kabelstammarna till ECU, sterax innan kontaktstycket. Då går det elegant att "fälla fram" andra änden så man kommer åt att ta bort täcklocket och justera procenten vid behov.
Jag hade redan lite förkunskaper gällande hur kabelhärvan är uppbyggd och kan upplysa de intresserade om att de 4-cylindriga modellerna (i W124) har en separerad stam som enbart innehåller spridarkablar + 3 andra ledare, till skillnad från samma års sexcylindriga modeller i C-klassen där allt går i samma kabelstam.
Det är den smalaste stammen som innehåller de fyra spridarkablarna till ECU.
PÅ W124 gör kabelhärvan en omväg förbi ECU och batteriet men man kan hur som helst på både C-klass och W124 snitta upp på samma ställe: strax innan kabelstammen går igenom ljudvallen in i motorrummet.
De fyra kablarna som ECU jordar spridarna igenom är vita med var sin färgkodning, svart, röd, grön, blå = cyl 1,2,3,4. De matas inifrån kabelstammen ifrån andra änden som är ansluten till ojordad 12V.
Jag brydde mig inte om att säkra av detta utan lät det vara i original.
+12V till Flexitune plockar man enklast från strax efter överströmsreläets utgång 87 = ojordad 12V. Det går en 0.75 mm2 + en 1.5 mm2 blå/röd kabel ut till systemet därifrån.
Jag lödde till den kraftigas och säkrade ledningen med en 7.5 A säkring.
Jordade till samma punkt som ECU jordningspunkten, strax framför batteriet.
Alla anslutningar kunde alltså göras med rätt korta och lättåtkomliga anslutningar.
Alla kabelskor löddes liksom direktkopplingarna på spridarledarna som alla fick krympslangsisolering.
Ett bra sätt att inte förväxla ledningen från spridaren med den till ECU visade sig det vara att använda en viss färg för varje spridarledning som sedan partvinnades tillsammans med "sin" ECU-ledare, avslutat med ett buntband i änden för Flexituneanslutningen.
ECU-ledarna kunde då alla tillverkas av svart ledning så man klarar sig med endast 5 färger.
Jag lödde även varje ände som skulle anslutas till skruvarna på Flexitune.
Jag drog sedan in 3 kablar för SEL, BTN och LED.
Inne i bilen kopplade jag LED till +12V från lokal matning, liksom till ena polen på en 2-läges (skall bli 3-läges senare) SEL-knapp då jag ville ha möjligheten att feta på lite extra genom att köra på 100% E85, men ha Flexitune inställde på 50% E85 och genom att slå om till 100% E85 kunna få en rejäl kallstartanrikning ev.
BTN kopplade förstås till lokal kaross-jord via en återfjädrande tryckknapp.
Allt sitter nära nyckaln men provisoriskt kommande ur en glipa i rattaxelkåpan.
Vid tändningspåslag blinkade den blå lysdioden till glatt för att sedan följas av 5 blink till.
Choke-kanppen fungerade också enligt instruktionen.
Dags för start!
Det var ju uppemot 16 grader igår men redan på första försöket märkte man att det var andra bullar.
Tidigare fick man trots så hög temp oftast kranka 2-3 ggr innan motorn gick igång. Nu höll det på att funka redan på 1:a försöket.
Klart trovärdig start blev det på 2:a och sedan gick motorn som om den var varm (visst känns det roligare att skriva så än "som på bensin"...)
Körbarheten var helt OK redan från start och en kortare provtur tog sin början.
Inga som helst problem fast när motorn blev varm vägrade den att gå i cloosed loop. Enligt lambda signalen gick den fett hela tiden.
Bränsletrycket i bilen är sedan tidigare höjt till 5,2 bar (4 bar i original)mha en KE-jet BTR.
Detta har fungerat mkt bra förutom då kallstarterna och körningen de första 2 minuterna eller så.
Jag ställde därför ner Flexitune till 20% och kopplade SEL till +12V för att simulera 50% E85.
Detta borde i teorin bli ca 10% förlängda spridarpulser.
Kanske det och blev så och jag insåg att det kanske var i mesta laget.
I praktiken hade jag ju på detta sätt chockat ECU rätt bra med omkring 33% eller så ökad mängd "bensin".
Troligen för mkt för en sund adaptering utan istället sattes felkoder som spärrade adapteringen trots att motorn gick rätt bra.
När jag väl funderat ut detta åkte jag hem och ställde ned pulsförlängningen till endast 10% samt 50% blandtankning =5% pulsförlängning. (Kollade aldring felkoder)
Sagt och gjort: perfekt motorgång och nästan omedelbar adaptering ner en smula på några sekunde på varje varvtal och last jag körde.
Jag lämnade bilen så för en kallstarttest i morse (OK, +11 grader redan men ändå..) vilket också var helt utan problem, väntade iofs alla 5 blinken men ändå!
Stängde av direkt och lämnade nyckeln till frugan.
Någon halvtimme senare kom det bästa: hon ringde och sa: Den går ju som en dröm!
Hon hade bara startat direkt och kört iväg (redan glömt instruktionerna om att vänta på blink osv...vi får väl repetera när vintern kommer.. :roll: )
Ja, vad kan jag säga?, gratulerar grabbar!
Einwandfreies!! 8)

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Senast redigerad av karlmb sön 07-09-30 22:58, redigerad totalt 3 gånger.

Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik:
InläggPostat: mån 07-09-24 22:49 
Offline
Användarvisningsbild

Blev medlem: ons 06-12-20 10:05
Inlägg: 216
Ort: Mariestad
Gött mos!!


Upp
 Profil  
 
 Inläggsrubrik: Kallstartsfunktionen
InläggPostat: sön 07-09-30 21:53 
Offline
Forummoderator

Blev medlem: mån 07-01-01 20:57
Inlägg: 6007
Ort: Hindås
Ja, lite update efter en tids användning.
Motorn går mkt bra just efter start och efter ngn minuts körning.
När lambdasonden väl blivit varm är lambdaregleringen helt enligt boken.
Ingen dutycyckle varning heller men det är kanske inte så konstigt med tanke på att bränsletrycket ju är höjt redan från 4 till 5,2 bar.
Det har ju fortfarande inte direkt blivit ngn kyla att tala om. (minst +8-+10 på morgnarna)
Ändå är jag lite besviken på kallstartsfunktionen.
Det verkar som den klingar av några sekunder för snabbt.
Trots att vi brukar starta med automatchoken på 5 blink, blir motorn mkt slö och riskerar att stanna om man råkar stanna och måste igång igen efter typ 30 sekunder.
Man måste i det läget trycka en eller 2 ggr på BTN-knappen för att höja chocken en tid till varefter motorn drar bra igen. Efter detta är motorn så varm att det aldrig blir några märkbara körbarhetsproblem.
Frågan är om detta kommer att bli svårt i riktigt kyla eftersom vi redan använder läge 5.
Å andra sidan är det ju tänkbart att problemet blir i samma storleksordning även mitt i vintern eftersom original kallstart/varmkörningsanrikningen ju ökar med fallande temperatur och Flexitune ju bara lägger till för etanolen egenskaper.
Någon som kan bekräfta det?
Är det så så borde man iaf ha möjlighet att justera tiden som chocken skall klinga av inom. Troligen skiljer det en del pga kallstartsstrategi mellan olika tillverkare.
En del försöker ju köra så magert det bara går innan katten tänt, medan andra eldar på för att värma katten snabbare.
En magermotor borde ju då rimligen få mer problem på sprit i kyla än en fetmotor.
Hur har man kommit fram till nuvarande värden för Flexitune?
En annan fråga jag har är om det påverkar kallstartfunktionen negativt enligt ovan att jag kör med blandtankningsläget, 50% E85, normalt sett (för att kunna slå om till 100 E85 och på så sätt få en rejäl uppfetning om det krävs i starten senare i vinter)?
Eller blir det som jag räknat med en lika stor extramängd vid choke i förhållande till varmläget?

_________________
http://direktdemokraterna.se
Myndigförklara dig själv.


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 3 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 10 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
cron
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011