Etanol.nu

Forum för föreningen etanol.nu
Aktuellt datum och tid: tis 22-06-28 21:48

Alla tidsangivelser är UTC + 1 timme




Ny tråd Svara på tråd  [ 5 inlägg ] 
Författare Meddelande
 Inläggsrubrik: elcykel driver inte
InläggPostat: tor 22-06-23 05:58 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 813
Ort: Lindome
Jag pillar med min nyinköpta begagnade elcykel.

Först har jag bytt ut alla trasiga celler i batteripacket, så det är nästan i nyskick.

Motorn i framnavet hackar sig fram väldigt långsamt och svagt. Kanske 1 km/h. Vad bör mitt nästa steg bli? Byta framhjul/motor, eller kolla/byta styrenheten? Gått igenom alla el-kopplingar och de verkar sitta där de ska.

Några idéer?


Dela på FacebookDela på TwitterDela på TuentiDela på SonicoDela på FriendFeedDela på OrkutDela på DiggDela på MySpaceDela på DeliciousDela på TechnoratiDela på TumblrDela på Google+
Upp
 Profil  
 
 Inläggsrubrik: Re: elcykel driver inte
InläggPostat: tor 22-06-23 07:09 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4802
Ort: Sundsvall
Avsyna motorn efter uppenbara fel (skadade lindningar, lösa magneter, vattenskador etc). Om du inte hittar något fel där så kanske det är dags att felsöka eller byta motorstyrningen.

_________________
Att mäta är att veta


Upp
 Profil  
 
 Inläggsrubrik: Re: elcykel driver inte
InläggPostat: tor 22-06-23 11:07 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 813
Ort: Lindome
Misstänker hallsensorerna i motorn.

Tre kraftiga kablar in för trefas driften av motorn, samt tre tunna som jag misstänker är för hall-givarna. Dessa får jag ingen ordning på, då all min googling hittills inte hittat hur man kopplar in hall givare med bara tre signalkablar. Ingen spänning mellan dessa signalkablar, ej heller mellan signalkablar och jord.

Det intressanta är att dessa tre signalkablar inte var kopplade till styrboxen alls, utan slutade med tre nakna stift. Har testat att koppla in dom i vad jag tror är hall signal in till styrenheten, utan förändrat betteende i motorn.

Spänningen över driftkablarna, ser ut att vara en sinuskurva från 0-36V. Svårt att verifiera utan ett oscilloskop, men det verkar som att styrenheten ger skaplig kräm ut till motorn.

Öppna motorn blir nog nästa steg, även om den inte har några skruvar att öppna med, eller tydligt lock som går att bryta upp.


Upp
 Profil  
 
 Inläggsrubrik: Re: elcykel driver inte
InläggPostat: tor 22-06-23 16:31 
Offline

Blev medlem: ons 08-03-19 09:31
Inlägg: 813
Ort: Lindome
Verkar vara en sensorlös motor. De tre signalkablarna är troligen till en hall sensor som ska tala om vilken fart motorn har. Mätt på den och får 0V utsignal oavsett rotation av motorn. Får bli att öppna motorn och byt sensor.


Upp
 Profil  
 
 Inläggsrubrik: Re: elcykel driver inte
InläggPostat: lör 22-06-25 13:03 
Offline
Forummoderator

Blev medlem: tis 06-12-19 18:42
Inlägg: 4802
Ort: Sundsvall
Förmodligen är det hallgivare med lite inbyggd elektronik och en opencollectorutgång (i likhet med t ex hallgivaren för det brytarlösa tändsystemet i godtycklig 80-talsbil, eller hallgivarna som man hittar vid trum- och kapstanmotorerna i en gammal VHS-video). De tre ledarna är då jord, utgång och positiv matningsspänning. Utan matningsspänning (vanligen 5 eller möjligen 8-10 V), får man inte ut någon signal alls ur givaren. Dessutom behövs ett pull-up-motstånd från opencollectorutgången till lämplig positiv spänning.

_________________
Att mäta är att veta


Upp
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
Ny tråd Svara på tråd  [ 5 inlägg ] 

Alla tidsangivelser är UTC + 1 timme


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori
Du kan inte bifoga filer i denna kategori

Sök efter:
Hoppa till:  
POWERED_BY
Swedish translation by Peetra & phpBB Sweden © 2006-2011